Microsoft readies Vista, Windows Server 2008 critical patches

Microsoft readies Vista, Windows Server 2008 critical patches

Summary: Microsoft on Thursday issued five critical security bulletins and three important ones for all flavors of Windows, Internet Explorer and Office. Vista and Windows Server 2008 are affected by four of the five critical bulletins.

SHARE:

Microsoft on Thursday issued five critical security bulletins and three important ones for all flavors of Windows, Internet Explorer and Office. Vista and Windows Server 2008 are affected by four of the five critical bulletins.

In its patch day advance notification for its Tuesday update, Microsoft issued five critical bulletins to address remote code execution vulnerabilities. Microsoft said it will patch critical flaws in Vista, Windows Server 2008, Windows Server 2003 (SPs 1 and 2), IE 6 and 7 and Office XP SP3, 2003 and 2007 Microsoft Office System among others.

Details of these vulnerabilities will be disclosed on Tuesday.

Among the three important vulnerabilities, the affected software includes Windows Server 2003 and 2008, Vista and Vista SP1 and Visio 2002, 2003 and 2007.

Microsoft has issued 25 security bulletins so far this year.

Topics: Software, Hardware, Microsoft, Operating Systems, Security, Servers, Windows

Kick off your day with ZDNet's daily email newsletter. It's the freshest tech news and opinion, served hot. Get it.

Talkback

5 comments
Log in or register to join the discussion
  • Strange post?

    What a strange post!! I also got the Microsoft pre-announcement email that lists next tuesdays patches.

    So I don't understand why you concentrated on listing just the Vista & 2008 "critical" patches??

    When those SAME patches are also for XP and Server 2003?
    GTRoberts100
  • Sorry it isn't GREEN like IBM."

    Goodluck sorry it isn't Green like IBM.
    rtirman37@...
  • this news is pure FUD

    this news is pure FUD because:
    XP will have 6 patches.
    Vista will have only 5 patches, and the number of critical flaws are lower than XP.
    qmlscycrajg
  • this article is pure FUD

    this news is pure FUD because:
    XP will have 6 patches.
    Vista will have only 5 patches, and the number of critical flaws is lower than XP.
    qmlscycrajg
    • Feel free to not apply the patches then

      Since it's all FUD after all. No need for them right?
      voska1