<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#"><head><link rel="dns-prefetch" href="//zdnet1.cbsistatic.com"><link rel="dns-prefetch" href="//zdnet2.cbsistatic.com"><link rel="dns-prefetch" href="//zdnet3.cbsistatic.com"><link rel="dns-prefetch" href="//zdnet4.cbsistatic.com"><link rel="dns-prefetch" href="//urs.zdnet.com"><link rel="dns-prefetch" href="//b2b.cbsimg.net"><link rel="dns-prefetch" href="//c.go-mpulse.net"><link rel="dns-prefetch" href="//platform.linkedin.com"><link rel="dns-prefetch" href="//ps.ns-cdn.com"><link rel="dns-prefetch" href="//secure.quantserve.com"><meta content="text/html; charset=utf-8" http-equiv="Content-Type"><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"><meta content="en" http-equiv="Content-Language"><title>Dell OptiPlex 7440 AIO review: A no-nonsense IT-friendly business desktop Review | ZDNet</title><meta name="description" content="Dell's OptiPlex 7440 is a businesslike desktop PC designed for mainstream office workloads, with straightforward user upgrades and repair options that should appeal to IT managers."><link rel="canonical" href="http://www.zdnet.com/product/dell-optiplex-7440-aio/"><meta property="og:site_name" content="ZDNet"><meta property="og:type" content="website"><meta property="og:url" content="http://www.zdnet.com/product/dell-optiplex-7440-aio/"><meta property="og:title" content="Dell OptiPlex 7440 AIO review: A no-nonsense IT-friendly business desktop Review | ZDNet"><meta property="og:description" content="Dell's OptiPlex 7440 is a businesslike desktop PC designed for mainstream office workloads, with straightforward user upgrades and repair options that should appeal to IT managers."><meta property="og:image" content="http://zdnet1.cbsistatic.com/hub/i/r/2016/12/07/c1e9917e-3f4e-4045-aab5-bfc1a46cbbd0/thumbnail/770x578/0909774ea5b30d3caa4d3269c096d38f/aios-dell-header.jpg"><meta name="viewport" content="width=device-width, user-scalable=no, maximum-scale=1, minimum-scale=1"><meta name="theme-color" content="#080e14"><link rel="icon" sizes="192x192" href="http://zdnet1.cbsistatic.com/fly/bundles/zdnetcss/images/logos/logo-192x192.png"><link rel="stylesheet" href="http://zdnet4.cbsistatic.com/fly/css/core/main-fab1027bb6-rev.css"><!--[if (lt IE 9)&(!IEMobile)]>
        <link rel="stylesheet" href="http://zdnet1.cbsistatic.com/fly/css/core/ie8-29ed9dce76-rev.css" media="screen">
        <![endif]--><script src="http://zdnet4.cbsistatic.com/fly/bundles/zdnetcore/js/boomr.js"></script><script type="text/javascript">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</script><script type="text/javascript" async src="//js.indexww.com/ht/ls-zdnet.js"></script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="alternate" type="application/rss+xml" title="Latest ZDNet Product Reviews" href="http://www.zdnet.com/topic/reviews/rss.xml"></head><body class="" itemscope itemtype="http://schema.org/Review">

    <div id="cookie-policy" class="alert optBeta" data-component="cookiePolicy">
	<p>
		<a class="close" data-close="cookie-policy">
			<svg viewbox="0 0 28 28"><polygon points="28,1.9 26.1,0 14,12.1 1.9,0 0,1.9 12.1,14 0,26.1 1.9,28 14,15.9 26.1,28 28,26.1 15.9,14 	"></polygon></svg></a>
		This web site uses cookies to improve your experience. By viewing our content, you are accepting the use of cookies. To find out more and change your cookie settings, please
		<a href="http://legalterms.cbsinteractive.com/cookies" target="_blank">view our cookie policy</a>.
	</p>
</div>
            <svg class="svg-symbol"><symbol id="comment-bubble" viewbox="0 0 32 27.4"><path d="M16,0c8.8,0,16,5.3,16,11.9c0,2.9-2.2,6.3-4.6,8.3l2.3,7.2l-6.9-4.7c-2.1,0.7-4.3,1.1-6.8,1.1
        c-8.8,0-16-5.3-16-11.9C0,5.3,7.2,0,16,0z"></path></symbol><symbol id="email" viewbox="0 0 32 21"><g><polygon points="32,19.5 32,1.3 23.1,10.4"></polygon></g><g><path d="M16.9,13.8L30.4,0h-29l13.5,13.9C15.4,14.4,16.3,14.4,16.9,13.8z"></path></g><g><polygon points="0,1.5 0,19.4 8.7,10.5"></polygon></g><g><path d="M18.3,15.3c-0.7,0.7-1.6,1-2.4,1c-0.9,0-1.7-0.3-2.4-1L10.2,12l-8.8,9h29.2l-8.9-9.2L18.3,15.3z"></path></g><g><polygon points="32,21 32,21 32,21"></polygon></g></symbol><symbol id="facebook" viewbox="0 0 15.2 32"><path d="M15.2,11.1H9.6V7c0-1.2,1.3-1.5,1.9-1.5c0.6,0,3.6,0,3.6,0V0L11,0C5.4,0,4.1,4.1,4.1,6.7v4.4H0v5.6h4.1
        c0,7.3,0,15.2,0,15.2h5.5c0,0,0-8.1,0-15.2h4.7L15.2,11.1z"></path></symbol><symbol id="googleplus" viewbox="0 0 32 32"><path d="M18.8,1c1.1-0.6,1.6-1,1.6-1H9.9C7.8,0,2,2.4,2,7.9c0,5.5,6,6.7,8.2,6.6C9,16,10,17.4,10.7,18.1
        c0.7,0.7,0.5,0.9-0.3,0.9C9.7,19,0,19.1,0,26s12.8,7.4,17.1,3.7s3.3-8.9,0-11.2c-3.3-2.3-4.5-3.4-2.4-5.3
        c2.1-1.8,3.7-3.3,3.7-6.8s-2.8-5.2-2.8-5.2S17.7,1.6,18.8,1z M17.1,25.7c0,3-2.5,4.4-6.8,4.4c-4.3,0-6.6-2.1-6.6-5.4
        c0-3.2,3.1-4.8,9-4.8C14.3,21.2,17.1,22.7,17.1,25.7z M10.9,13.2c-5.2,0-7.5-12.1-1.4-12.1C14.2,0.9,17.8,13.2,10.9,13.2z
         M28.1,4V0.1h-2V4h-4v2h4V10h2V6.1H32V4H28.1z"></path></symbol><symbol id="linkedin" viewbox="0 0 31.9 32"><path d="M24,8c-5.1,0.1-7.7,3.8-8,4V8h-6v24h6V18c0-0.5,1.3-4.6,6-4c2.5,0.2,3.9,3.5,4,4v14l6,0V15.4
        C31.7,13,30.5,8.1,24,8z M0,32h6V8H0V32z M3,0C1.3,0,0,1.3,0,3s1.3,3,3,3c1.7,0,3-1.3,3-3S4.7,0,3,0z"></path></symbol><symbol id="more" viewbox="0 0 32 7.3"><circle cx="3.7" cy="3.7" r="3.7"></circle><circle cx="16" cy="3.7" r="3.7"></circle><circle cx="28.3" cy="3.7" r="3.7"></circle></symbol><symbol id="pinterest" viewbox="0 0 24.9 32"><path d="M13.2,0C4.4,0,0,6.3,0,11.5c0,3.2,1.2,6,3.8,7c0.4,0.2,0.8,0,0.9-0.5c0.1-0.3,0.3-1.1,0.4-1.5
        c0.1-0.5,0.1-0.6-0.3-1c-0.7-0.9-1.2-2-1.2-3.6c0-4.6,3.5-8.8,9.1-8.8c5,0,7.7,3,7.7,7c0,5.3-2.4,9.8-5.9,9.8
        c-1.9,0-3.4-1.6-2.9-3.5c0.6-2.3,1.6-4.8,1.6-6.5c0-1.5-0.8-2.8-2.5-2.8c-2,0-3.6,2-3.6,4.8c0,1.7,0.6,2.9,0.6,2.9s-2,8.5-2.4,10
        c-0.7,3-0.1,6.6-0.1,7c0,0.2,0.3,0.3,0.4,0.1c0.2-0.2,2.5-3.1,3.3-6c0.2-0.8,1.3-5.1,1.3-5.1c0.6,1.2,2.5,2.3,4.5,2.3
        c5.9,0,10-5.4,10-12.6C24.9,5.1,20.3,0,13.2,0z"></path></symbol><symbol id="reddit" viewbox="0 0 32 26.7"><path d="M22.9,14.5C23,14.7,23,15,23,15.2c0,0.4-0.2,0.9-0.4,1.2c-0.3,0.3-0.6,0.6-1,0.7h0c0,0,0,0,0,0c0,0,0,0,0,0
        c-0.2,0.1-0.4,0.1-0.6,0.1c-0.5,0-0.9-0.2-1.3-0.5c-0.4-0.3-0.6-0.7-0.7-1.2c0,0,0,0,0,0c0,0,0,0,0,0h0c0-0.1,0-0.2,0-0.4
        c0-0.4,0.1-0.8,0.4-1.2c0.2-0.3,0.6-0.6,1-0.7c0,0,0,0,0,0c0,0,0,0,0,0c0.2-0.1,0.5-0.1,0.7-0.1c0.4,0,0.8,0.1,1.2,0.4
        C22.5,13.8,22.7,14.1,22.9,14.5C22.9,14.5,22.9,14.5,22.9,14.5C22.9,14.5,22.9,14.5,22.9,14.5L22.9,14.5z M21.6,19.7
        c-0.2-0.1-0.4-0.2-0.6-0.2c-0.2,0-0.3,0-0.5,0.1c-1.4,0.8-3.1,1.3-4.7,1.3c-1.2,0-2.5-0.3-3.6-0.8l0,0l0,0
        c-0.2-0.1-0.4-0.2-0.6-0.4c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.3-0.1-0.4-0.1c-0.1,0-0.2,0-0.4,0.1c0,0,0,0,0,0
        c-0.2,0.1-0.3,0.2-0.4,0.4c-0.1,0.2-0.2,0.4-0.2,0.6c0,0.2,0,0.3,0.1,0.5c0.1,0.1,0.2,0.3,0.4,0.4c1.6,1.1,3.5,1.6,5.4,1.6
        c1.7,0,3.4-0.4,4.9-1.1l0,0l0,0c0.2-0.1,0.5-0.2,0.7-0.4c0.1-0.1,0.2-0.2,0.4-0.3c0.1-0.1,0.2-0.3,0.2-0.4c0-0.1,0-0.2,0-0.2
        c0-0.1,0-0.3-0.1-0.4C21.9,19.9,21.8,19.8,21.6,19.7L21.6,19.7z M10.4,17.1C10.4,17.1,10.4,17.1,10.4,17.1
        c0.2,0.1,0.4,0.1,0.6,0.1c0.5,0,1-0.2,1.4-0.6c0.4-0.3,0.6-0.8,0.6-1.4c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0-0.6-0.3-1-0.6-1.4
        c-0.4-0.3-0.9-0.6-1.4-0.6c-0.1,0-0.3,0-0.4,0c0,0,0,0,0,0h0c-0.7,0.1-1.3,0.7-1.5,1.4c0,0,0,0,0,0C9,14.8,9,15,9,15.2
        c0,0.4,0.1,0.9,0.4,1.2C9.6,16.7,10,17,10.4,17.1C10.4,17.1,10.4,17.1,10.4,17.1L10.4,17.1z M32,12.1L32,12.1c0,0.1,0,0.1,0,0.2
        c0,0.8-0.2,1.5-0.7,2.2c-0.4,0.6-0.9,1.1-1.5,1.4c0,0.3,0.1,0.6,0.1,0.9c0,1.7-0.6,3.3-1.6,4.6v0h0c-1.9,2.5-4.7,3.9-7.6,4.7l0,0
        c-1.5,0.4-3.1,0.6-4.7,0.6c-2.4,0-4.7-0.4-6.9-1.3v0h0c-2.3-0.9-4.5-2.4-5.8-4.6c-0.7-1.2-1.1-2.5-1.1-3.9c0-0.3,0-0.6,0.1-0.9
        c-0.6-0.3-1.1-0.8-1.5-1.4C0.3,13.9,0,13.2,0,12.4v0c0-1.1,0.5-2.1,1.2-2.8c0.7-0.7,1.7-1.2,2.8-1.2h0c0.1,0,0.2,0,0.3,0
        c0.5,0,1.1,0.1,1.6,0.3l0,0h0C6.3,8.8,6.8,9,7.1,9.3c0.1-0.1,0.3-0.1,0.4-0.2c2.3-1.4,5-1.9,7.6-2c0-1.3,0.2-2.7,0.8-3.8
        c0.5-1,1.4-1.8,2.5-2l0,0h0c0.4-0.1,0.8-0.1,1.2-0.1c1.1,0,2.2,0.3,3.2,0.7c0.5-0.7,1.1-1.2,1.9-1.5l0,0l0,0
        C25.3,0.1,25.8,0,26.2,0c0.5,0,1,0.1,1.5,0.3v0c0,0,0,0,0,0c0,0,0,0,0,0C28.4,0.6,29,1,29.4,1.6C29.8,2.2,30,3,30,3.7
        c0,0.1,0,0.3,0,0.4l0,0c0,0,0,0,0,0c-0.1,1-0.6,1.8-1.2,2.4c-0.7,0.6-1.6,1-2.5,1c-0.1,0-0.3,0-0.4,0c-0.9-0.1-1.8-0.5-2.4-1.2
        c-0.6-0.7-1-1.5-1-2.5c0,0,0-0.1,0-0.1C21.6,3.3,20.7,3,19.8,3c-0.1,0-0.3,0-0.4,0h0c-0.7,0.1-1.3,0.5-1.6,1.1v0
        c-0.5,0.9-0.6,1.9-0.6,3c2.6,0.2,5.2,0.8,7.4,2.1h0l0,0c0,0,0.1,0.1,0.2,0.1C25,9.2,25.2,9,25.4,8.9c0.7-0.5,1.5-0.7,2.3-0.7
        c0.4,0,0.7,0,1.1,0.1h0l0,0c0,0,0,0,0,0c0.8,0.2,1.6,0.7,2.2,1.3C31.5,10.4,31.9,11.2,32,12.1L32,12.1L32,12.1z M24.4,3.6
        c0,0,0,0.1,0,0.1v0c0,0.4,0.2,0.9,0.6,1.2c0.3,0.3,0.8,0.5,1.2,0.5h0c0,0,0.1,0,0.1,0c0.4,0,0.9-0.2,1.2-0.5
        C27.8,4.6,28,4.2,28,3.8v0c0,0,0-0.1,0-0.1c0-0.5-0.2-0.9-0.6-1.2c-0.3-0.3-0.8-0.5-1.2-0.5c-0.1,0-0.3,0-0.4,0.1h0l0,0
        c-0.4,0.1-0.7,0.3-1,0.6C24.6,2.9,24.4,3.2,24.4,3.6L24.4,3.6z M5.4,10.5c-0.3-0.2-0.7-0.3-1.1-0.3c-0.1,0-0.1,0-0.2,0h0l0,0
        c-0.5,0-1,0.2-1.4,0.6c-0.4,0.4-0.6,0.8-0.7,1.4v0l0,0c0,0,0,0.1,0,0.1c0,0.3,0.1,0.6,0.3,0.9c0.1,0.2,0.3,0.4,0.5,0.6
        C3.4,12.6,4.3,11.5,5.4,10.5L5.4,10.5z M27.8,16.9c0-1.2-0.4-2.3-1.1-3.2c-1.3-1.9-3.4-3.1-5.6-3.8l0,0c-0.4-0.1-0.8-0.2-1.3-0.3
        c-1.3-0.3-2.6-0.4-3.9-0.4c-1.7,0-3.5,0.3-5.2,0.8c-2.2,0.7-4.3,1.9-5.6,3.8v0c-0.7,0.9-1.1,2.1-1.1,3.3c0,0.4,0.1,0.9,0.2,1.3
        l0,0c0.2,0.9,0.7,1.8,1.3,2.5c0.6,0.7,1.4,1.3,2.2,1.8c0.2,0.1,0.4,0.2,0.5,0.3c2.3,1.3,5,1.9,7.6,1.9c0.4,0,0.9,0,1.3,0
        c2.7-0.2,5.3-1,7.5-2.6v0c0.7-0.5,1.3-1.1,1.8-1.8c0.5-0.7,0.9-1.5,1-2.3v0C27.8,17.5,27.8,17.2,27.8,16.9L27.8,16.9z M29.9,12.3
        c0-0.3-0.1-0.6-0.2-0.8l0,0l0,0c-0.2-0.4-0.5-0.7-0.8-0.9c-0.4-0.2-0.8-0.3-1.2-0.3c-0.4,0-0.7,0.1-1.1,0.3c1.1,0.9,2,2,2.6,3.3
        c0.2-0.2,0.4-0.4,0.5-0.6C29.8,13,29.9,12.6,29.9,12.3L29.9,12.3z M29.9,12.3"></path></symbol><symbol id="stumble" viewbox="0 0 32 24"><path d="M17.8,8.6l2.1,1.5l3.3-1.5l0-1.6C23,3.3,19.9,0,16,0c-3.8,0-7,3.2-7.1,6.9v9.9c0,0.9-0.8,1.6-1.7,1.6
        c-0.9,0-1.9-0.4-1.9-1.3V12H0c0,0,0,5.1,0,5.1C0,20.9,3.2,24,7.1,24c3.9,0,7.1-3.1,7.1-6.9V6.9c0-0.9,0.8-1.7,1.8-1.7
        c0.9,0,1.8,0.8,1.8,1.7V8.6z M26.7,12v5.1c0,0.9-1,1.5-1.9,1.5c-0.9,0-1.7-0.7-1.7-1.6l0-5l-3.3,1.6L17.8,12v5.1
        c0,3.8,3.2,6.9,7.1,6.9c3.9,0,7.1-3.1,7.1-6.9c0,0,0-5.1,0-5.1H26.7z"></path></symbol><symbol id="tumblr" viewbox="0 0 20.9 32"><path d="M7,0C6.8,1.8,6.7,2.4,6.1,3.6C5.5,4.7,4.7,6.2,3.7,7.1C2.8,7.9,1.4,8.7,0,9.2v5.5h4.1v8.9
        c0,1.6,0.2,2.8,0.5,3.6c0.3,0.8,0.9,1.6,1.8,2.4c0.9,0.7,2.8,1.7,2.8,1.7s1.6,0.6,3.2,0.6c1.4,0,2.7-0.1,4-0.4c1.2-0.3,3-1,4.6-1.7
        v-5.5c-1.8,1.1-4,1.9-5.8,1.9c-1,0-1.9-0.2-2.7-0.7c-0.6-0.3-1-0.8-1.2-1.4c-0.2-0.6-0.7-1.9-0.7-3.9v-5.7H19V8.6h-8.5V0H7z"></path></symbol><symbol id="twitter" viewbox="0 0 32.5 28.4"><path d="M32.5,3.4c-0.5,0.3-2.2,1-3.7,1.1c1-0.6,2.4-2.4,2.8-3.9c-0.9,0.6-3.1,1.6-4.2,1.6c0,0,0,0,0,0
        C26.1,0.9,24.4,0,22.5,0c-3.7,0-6.7,3.2-6.7,7.2c0,0.6,0.1,1.1,0.2,1.6h0C11,8.7,5.1,6,1.8,1.3c-2,3.8-0.3,8,2,9.5
        c-0.8,0.1-2.2-0.1-2.9-0.8c0,2.5,1.1,5.8,5.2,7c-0.8,0.5-2.2,0.3-2.8,0.2c0.2,2.1,3,4.9,6,4.9c-1.1,1.3-4.7,3.8-9.3,3
        c3.1,2,6.7,3.2,10.5,3.2c10.8,0,19.2-9.4,18.7-21.1c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1C30.2,6.4,31.5,5.1,32.5,3.4z"></path></symbol><symbol id="yahoo" viewbox="-133 141 30.3 20"><path d="M-107.7,146.7c0,0,1.2-0.7,2.1-0.7s2.1,0,2.1,0l0.8-1.9h-12.9l0.1,1.4l0.8,0.4l3.3,0.1c0,0,0.2,0.7-0.3,1.1
        c-0.6,0.4-5.4,4.7-5.4,4.7l-6.2-7.5c0,0,0.1-0.2,1-0.2c0.9,0,3.5,0,3.5,0V141H-133v3.1c0,0,1.8,0,2.7,0c0.9,0,1.9,1,2.8,1.8
        c0.9,0.9,7.1,7.4,7.1,7.4v5.4c0,0-0.5,0.8-2.2,0.8c-1.8,0-2.5,0.1-2.5,0.1v1.4h14.1v-1c0,0-0.4-0.6-0.8-0.6h-3.4
        c-0.4,0-0.5-0.5-0.5-1.1c0-0.6,0-4.7,0-4.7L-107.7,146.7z"></path></symbol><symbol id="whatsapp" viewbox="0 0 32 32"><path d="M16.2,0C7.6,0,0.6,7,0.6,15.6c0,4.3,2.3,8.1,2.3,8.1L0.2,32l8.5-2.7c0,0,3.2,1.9,7.5,1.9
        c8.6,0,15.6-7,15.6-15.6C31.8,7,24.8,0,16.2,0z M16.2,28.7c-4,0-7.2-2.2-7.2-2.2l-4.9,1.6l1.6-4.8c0,0-2.6-3.5-2.6-7.8
        C3.1,8.4,9,2.5,16.2,2.5c7.2,0,13.1,5.9,13.1,13.1C29.3,22.8,23.5,28.7,16.2,28.7z"></path><path d="M10.3,8.8c0,0,0.4-0.3,0.6-0.3c0.2,0,1.2,0,1.2,0s0.3,0.1,0.5,0.4c0.2,0.3,1.2,2.8,1.3,3
        c0.1,0.2,0.3,0.7,0,1.1c-0.3,0.4-1,1.2-1,1.2s-0.3,0.2,0,0.6c0.2,0.4,1,1.6,2.1,2.6c1.1,1,2.4,1.7,3,1.9c0.7,0.2,0.8-0.1,1-0.4
        c0.2-0.3,1-1.3,1-1.3s0.3-0.4,0.8-0.2c0.5,0.2,3.1,1.5,3.1,1.5s0.3,0.1,0.3,0.4c0,0.3,0.2,1.4-0.7,2.4c-0.9,1-2.9,1.5-3.8,1.2
        c-0.9-0.3-4-1.1-6-2.9s-3.6-3.8-4.3-5.3c-0.7-1.5-0.6-2.3-0.6-2.7S9,9.6,10.3,8.8z"></path></symbol></svg><svg class="svg-symbol"><symbol id="stars-full" viewbox="0 0 14 14"><polygon points="7,0 8.8,5.1 14,5.3 9.9,8.7 11.3,14 7,11 2.7,14 4.1,8.7 0,5.3 5.2,5.1"></polygon></symbol><symbol id="stars-half" viewbox="0 0 14 14"><polygon points="7.1,0 7.1,11 2.7,14 4.1,8.7 0,5.3 5.2,5.1"></polygon></symbol><symbol id="play" viewbox="0 0 24 24"><path d="M21 12l-18 12v-24z"></path></symbol><symbol id="playOverlay" viewbox="-99 101 100 100"><g><circle cx="-50" cy="151" r="33"></circle></g><path class="playOverlayBorder" d="M-50,118c18.2,0,33,14.8,33,33s-14.8,33-33,33s-33-14.8-33-33S-68.2,118-50,118 M-50,116c-19.3,0-35,15.7-35,35  s15.7,35,35,35s35-15.7,35-35S-30.7,116-50,116L-50,116z"></path><g><path class="playOverlayArrow" d="M-60.3,138.6c0-2.2,1.5-3.1,3.4-1.9l19.8,12.2c1.9,1.2,1.9,3,0,4.2l-19.8,12.2c-1.9,1.2-3.4,0.3-3.4-1.9C-60.3,163.4-60.3,138.6-60.3,138.6z"></path></g></symbol><symbol id="play_alt" viewbox="0 0 24 24"><g><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 7v10l7-5-7-5z"></path></g></symbol><symbol id="video" viewbox="0 0 32 22"><g><path d="M29,2.2c-0.7,0.2-4.6,3-7.9,5.3V2.1C21.1,1,20.1,0,19,0H2.1C1,0,0,1,0,2.1v17.7C0,21,1,22,2.1,22H19c1.2,0,2.1-1,2.1-2.1
        v-5.9c3.3,2.4,7.4,5.4,8.2,5.6c1.4,0.4,2.7-0.1,2.7-0.1V2.2C32,2.2,30.1,1.8,29,2.2z"></path></g></symbol><symbol id="video-alt" viewbox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z"></path></symbol><symbol id="photo" viewbox="0 0 32 24"><path d="M30,4h-6c-0.5,0-2.9-4-4-4h-8c-1.1,0-3.6,4-4,4H2C0.9,4,0,4.9,0,6v16c0,1.1,0.9,2,2,2h28c1.1,0,2-0.9,2-2V6
            C32,4.9,31.1,4,30,4z M16,20.3c-3.9,0-7-3.1-7-7c0-3.9,3.1-7,7-7c3.9,0,7,3.1,7,7C23,17.2,19.9,20.3,16,20.3z M16,19
            c-3.1,0-5.6-2.5-5.6-5.6c0-3.1,2.5-5.6,5.6-5.6c3.1,0,5.6,2.5,5.6,5.6C21.6,16.5,19.1,19,16,19z"></path></symbol><symbol id="arrow-round" viewbox="0 0 16 28"><g><path d="M0.6,27.4c0.8,0.8,2,0.8,2.8,0l12-12c0.8-0.8,0.8-2,0-2.8l-12-12C3,0.2,2.5,0,2,0C1.5,0,1,0.2,0.6,0.6
        c-0.8,0.8-0.8,2,0,2.8L11.2,14L0.6,24.6C-0.2,25.4-0.2,26.6,0.6,27.4z"></path></g></symbol><symbol id="envelope" viewbox="0 0 24 24"><g><path d="M12 12.713l-11.985-9.713h23.97l-11.985 9.713zm0 2.574l-12-9.725v15.438h24v-15.438l-12 9.725z"></path></g></symbol><symbol id="bell" viewbox="0 0 24 24"><g><path d="M15.137 3.945c-.644-.374-1.042-1.07-1.041-1.82v-.003c.001-1.172-.938-2.122-2.096-2.122s-2.097.95-2.097 2.122v.003c.001.751-.396 1.446-1.041 1.82-4.667 2.712-1.985 11.715-6.862 13.306v1.749h20v-1.749c-4.877-1.591-2.195-10.594-6.863-13.306zm-3.137-2.945c.552 0 1 .449 1 1 0 .552-.448 1-1 1s-1-.448-1-1c0-.551.448-1 1-1zm3 20c0 1.598-1.392 3-2.971 3s-3.029-1.402-3.029-3h6z"></path></g></symbol><symbol id="user_alt" viewbox="0 0 24 24"><g><path d="M20.822 18.096c-3.439-.794-6.64-1.49-5.09-4.418 4.72-8.912 1.251-13.678-3.732-13.678-5.082 0-8.464 4.949-3.732 13.678 1.597 2.945-1.725 3.641-5.09 4.418-3.073.71-3.188 2.236-3.178 4.904l.004 1h23.99l.004-.969c.012-2.688-.092-4.222-3.176-4.935z"></path></g></symbol><symbol id="paperclip" viewbox="0 0 24 24"><g><path d="M21.586 10.461l-10.05 10.075c-1.95 1.949-5.122 1.949-7.071 0s-1.95-5.122 0-7.072l10.628-10.585c1.17-1.17 3.073-1.17 4.243 0 1.169 1.17 1.17 3.072 0 4.242l-8.507 8.464c-.39.39-1.024.39-1.414 0s-.39-1.024 0-1.414l7.093-7.05-1.415-1.414-7.093 7.049c-1.172 1.172-1.171 3.073 0 4.244s3.071 1.171 4.242 0l8.507-8.464c.977-.977 1.464-2.256 1.464-3.536 0-2.769-2.246-4.999-5-4.999-1.28 0-2.559.488-3.536 1.465l-10.627 10.583c-1.366 1.368-2.05 3.159-2.05 4.951 0 3.863 3.13 7 7 7 1.792 0 3.583-.684 4.95-2.05l10.05-10.075-1.414-1.414z"></path></g></symbol><symbol id="book" viewbox="0 0 24 24"><g><path d="M5.495 4c-1.375 0-1.375-2 0-2h16.505v-2h-17c-1.657 0-3 1.343-3 3v18c0 1.657 1.343 3 3 3h17v-20h-16.505z"></path></g></symbol><symbol id="caret" viewbox="0 0 16 28"><g><path d="M0.6,27.4c0.8,0.8,2,0.8,2.8,0l12-12c0.8-0.8,0.8-2,0-2.8l-12-12C3,0.2,2.5,0,2,0C1.5,0,1,0.2,0.6,0.6
        c-0.8,0.8-0.8,2,0,2.8L11.2,14L0.6,24.6C-0.2,25.4-0.2,26.6,0.6,27.4z"></path></g></symbol><symbol id="info" viewbox="0 0 24 24"><g><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-.001 5.75c.69 0 1.251.56 1.251 1.25s-.561 1.25-1.251 1.25-1.249-.56-1.249-1.25.559-1.25 1.249-1.25zm2.001 12.25h-4v-1c.484-.179 1-.201 1-.735v-4.467c0-.534-.516-.618-1-.797v-1h3v6.265c0 .535.517.558 1 .735v.999z"></path></g></symbol><symbol id="mag-red" viewbox="0 0 26 26"><g><circle fill="none" stroke="#DE1400" stroke-miterlimit="10" cx="12.312" cy="12.312" r="10.804"></circle><line fill="none" stroke="#DE1400" stroke-miterlimit="10" x1="19.77" y1="19.77" x2="24.688" y2="24.688"></line></g></symbol><symbol id="close-gray" viewbox="0 0 26 26"><g><line fill="none" stroke="#768089" stroke-miterlimit="10" x1="1.426" y1="1.426" x2="24.688" y2="24.688"></line><line fill="none" stroke="#768089" stroke-miterlimit="10" x1="24.689" y1="1.426" x2="1.427" y2="24.688"></line></g></symbol><symbol id="info" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-.001 5.75c.69 0 1.251.56 1.251 1.25s-.561 1.25-1.251 1.25-1.249-.56-1.249-1.25.559-1.25 1.249-1.25zm2.001 12.25h-4v-1c.484-.179 1-.201 1-.735v-4.467c0-.534-.516-.618-1-.797v-1h3v6.265c0 .535.517.558 1 .735v.999z"></path></symbol><symbol id="close" viewbox="0 0 28 28"><g><polygon points="28,1.9 26.1,0 14,12.1 1.9,0 0,1.9 12.1,14 0,26.1 1.9,28 14,15.9 26.1,28 28,26.1 15.9,14    "></polygon></g></symbol><symbol id="rss" viewbox="0 0 24 24"><path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"></path></symbol></svg><header id="mainHeader" class="page-header"><div id="secondary">
            <div class="editions">
                <ul><li class="editionsDrop">
                        <a aria-haspopup="true" class="arrow">
                            Edition: <span data-label="edition"></span>
                        </a>
                        
<ul data-component="editionToggler" class="menu-editions"><li>
        <a class="editionSwitch" data-edition="as" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            Asia
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="au" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            Australia
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="eu" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            Europe
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="in" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            India
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="uk" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            United Kingdom
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="us" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            United States
        </a>
    </li>

    <li class="subDiv"><span class="label">ZDNet around the globe:</span></li>
                    <li class="subDiv">
        <a href="http://www.zdnet.be/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet Belgium
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://www.zdnet.com.cn/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet China
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://www.zdnet.fr/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet France
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://www.zdnet.de/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet Germany
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://www.zdnet.co.kr/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet Korea
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://japan.zdnet.com/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet Japan
        </a>
    </li>

</ul></li>
                </ul></div>

            <div class="headerTextAd">
                

                        <div class="sponsored-text-link">
        <div id="sponsored-text-link-585bbe11ce4dd" class="ad-sponsored-text-link" data-ad="sponsored-text-link">
    <script>
        window.console && console.log && console.log("ADS: queuing sponsored-text-link-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("sponsored-text-link-585bbe11ce4dd");
    </script></div>

    </div>
                </div>
        </div>

        <div class="fixation" data-component="fixate" data-fixate-options='{"offset":{"top":0,"bottom":0},"guideTop":"#secondary"}'>
    
            <div id="ticker-585bbe11ce4dd" class="ad-ticker" data-ad="ticker">
    <script>
        window.console && console.log && console.log("ADS: queuing ticker-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("ticker-585bbe11ce4dd");
    </script></div>


    <div id="primary" data-component="smartSearch">
        <a id="zdLogoLarge" title="ZDNet" href="/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Logo"}'>
            <svg class="svg-logo-header" viewbox="0 0 120 84" enable-background="new 0 0 120 84"><lineargradient id="zdlogo" gradientunits="userSpaceOnUse" x1="38.9038" y1="-1.7476" x2="38.9038" y2="81.0522" gradienttransform="matrix(0.9997 0.025 -0.025 0.9997 4.1309 1.418)"><stop offset="0" style="stop-color:#07111A;stop-opacity:0"></stop><stop offset="0.7998" style="stop-color:#07111A"></stop><stop offset="1" style="stop-color:#000000;stop-opacity:0"></stop></lineargradient><path opacity="0.4" fill="url(#zdlogo)" d="M81.783,59.255c1.078-0.467,1.573-1.732,1.106-2.81L59.259,2.28
	c-0.467-1.077-1.733-1.573-2.811-1.102L2.281,24.8c-1.076,0.47-1.574,1.734-1.104,2.813l23.627,54.168
	c0.472,1.075,1.736,1.571,2.813,1.103L81.783,59.255z"></path><path fill="#DE1400" d="M75.949,56.728c0.919-0.399,1.343-1.479,0.943-2.398L56.731,8.114c-0.399-0.919-1.479-1.342-2.4-0.941
			L8.116,27.329c-0.918,0.401-1.343,1.48-0.942,2.4l20.16,46.216c0.402,0.919,1.481,1.343,2.4,0.941L75.949,56.728z"></path><path fill="#FFFFFF" d="M53.456,23.18H42.001v19.714h-13.74L41.573,23.18H21.364l-3.731,5.568h12.238l-13.38,19.714H43.77
				l4.803-7.087V28.748h3.677c4.225,0,7.208,2.544,7.208,7.071c0,4.932-3.354,7.075-7.276,7.075h-2.904v5.568h4.178
				c7.006,0,12.842-5.534,12.842-12.643S60.498,23.18,53.456,23.18z"></path><path fill="#D4DEE4" d="M68.52,22.892h5.684l4.872,10.188c1.287,2.712,2.274,5.389,2.786,7.219c-0.185-1.978-0.366-5.241-0.403-7
			L81.35,22.892h4.874v25.473H80.87l-4.359-9.751c-1.391-3.188-2.97-6.778-3.447-8.355c0.186,2.09,0.225,5.096,0.258,7.221
			l0.147,10.886H68.52V22.892z"></path><path fill="#D4DEE4" d="M102.745,43.38l1.906,2.933c-2.163,1.757-4.436,2.604-7.074,2.604c-5.388,0-8.869-3.812-8.869-9.714
			c0-3.371,0.695-5.608,2.344-7.442c1.541-1.722,3.41-2.53,5.902-2.53c2.161,0,4.216,0.734,5.423,1.983
			c1.722,1.758,2.493,4.287,2.493,8.211c0,0.4,0,0.546,0,1.133H94.02v0.148c0,2.893,1.432,4.544,3.961,4.544
			C99.667,45.25,101.242,44.627,102.745,43.38z M94.096,36.966h5.682v-0.219c0-1.392-0.147-2.126-0.588-2.824
			c-0.479-0.732-1.174-1.1-2.163-1.1c-1.867,0-2.931,1.466-2.931,4.07V36.966z"></path><path fill="#D4DEE4" d="M117.733,29.564l-1.244,3.258h-3.153v9.57c0,2.382,0.44,3.007,2.127,3.007c0.439,0,0.878-0.114,1.76-0.37
			l0.623,2.931c-1.429,0.589-2.714,0.846-3.995,0.846c-2.492,0-4.51-1.101-5.059-2.748c-0.293-0.808-0.33-1.176-0.33-2.897V32.822
			h-1.869v-3.187h1.869c0-1.832,0-3.077,0.186-4.47l4.981-1.247c-0.186,1.721-0.293,3.739-0.293,5.645H117.733z"></path></svg></a>
        <div class="searchLarge">
            <a data-item="trigger" class="searchTrigger"></a>
            <div class="dropDown">
                
<div class="container search-overlay-container">
    <form class="headerSearch active" method="get" action="/search/">
        <div class="box">
            <input type="search" title="query" autocomplete="off" placeholder="What are you looking for?" tabindex="1" name="q" value="" class="search-expand smart-search-input"><button type="submit" class="search-button" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Search"}'>
                    <svg class=" mag-red"><use xlink:href="#mag-red"></use></svg><span class="search-go">Go</span>
            </button>
        </div>
    </form>

    <div class="smart-search-results">
        <span class="closeDropdown screen-large" data-item="close">
                <svg class=" close-gray"><use xlink:href="#close-gray"></use></svg></span>
        <div class="smart-search-results-list"></div>
        <div class="smart-search-trending-content"></div>
                </div>
</div>            </div>
        </div>
        
<nav class="primaryNav" data-component="headerNav"><ul class="navList"><li class="alpha">
            <a href="/video/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Videos
            </a>
        </li>
    
                                                        
                                                    <li class="beta">
            <a href="/topic/louisville-and-the-future-of-the-smart-city/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Smart City
            </a>
        </li>
    
                                                        
                                                    <li class="gamma">
            <a href="/topic/windows-10/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Windows 10
            </a>
        </li>
    
                                                        
                                                    <li class="delta">
            <a href="/topic/cloud/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Cloud
            </a>
        </li>
    
                                                        
                                                    <li class="epsilon">
            <a href="/topic/innovation/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Innovation
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/security/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Security
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/apple/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Apple
            </a>
        </li>
    
                                                        
                                            <li class="hasDrop"><a class="arrow moreText">more</a>
            <ul class="menu-topics"><li class="alphaDrop">
            <a href="/topic/data-centers/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Data Centers
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/mobility/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Mobility
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/internet-of-things/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                IoT
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/enterprise-software/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Enterprise Software
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/hardware/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Hardware
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/ai-automation-and-tech-jobs/" ai automation and tech jobs data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                AI, Automation, and Tech Jobs
            </a>
        </li>
    
    
                    <li class="seeAll">
            <a href="/topic/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                See All Topics 
            </a>
        </li>
    
                    <li class="subDiv">
            <a href="http://www.techrepublic.com/resource-library/whitepapers/" target="'_blank'" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                White Papers
            </a>
        </li>
    
                    <li class="subDiv">
            <a href="//downloads.zdnet.com/" data-download-link="'true'" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                Downloads
            </a>
        </li>
    
                                <li class="subDiv">
            <a href="/reviews/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}' data-vanity-rewritten="true">
                Reviews
            </a>
        </li>
    
                    <li class="subDiv">
            <a href="/pictures/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                Galleries
            </a>
        </li>
    
                    <li class="subDiv">
            <a href="/video/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                Videos
            </a>
        </li>
    

    </ul></li>




        <li><a href="/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Newsletter"}' class="linkAlt" data-vanity-rewritten="true">Newsletters</a></li>
        <li><a href="/blog/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-AllWriters"}' class="linkAlt">All Writers</a></li>

                <li class="hasDrop">
            <a class="linkAlt">
                <span class="zduser">
                        <svg class=" user_alt"><use xlink:href="#user_alt"></use></svg></span>
            </a>
            
<span class="loggedOut">
    <ul class="menu-user" data-component="userTracking"><li><a href="https://secure.zdnet.com/user/login/?appId=1101" rel="nofollow" data-user-show='{"action":"login","params":{"appId":1101,"position":"Header"}}'>Log In to ZDNET</a>
        </li>
        <li><a href="https://secure.zdnet.com/user/registration/?appId=1101" rel="nofollow" data-user-show='{"action":"register","params":{"appId":1101,"position":"Header"}}'>Join ZDNet</a></li>
        <li><a href="/about/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-about"}' data-vanity-rewritten="true">About ZDNet</a></li>
    </ul></span>

<span class="loggedIn">
    <ul class="menu-user"><li><a href="https://secure.zdnet.com/members/edit-profile/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-personicon-manage"}' rel="nofollow">Manage Profile</a></li>
        <li><a href="https://secure.zdnet.com/members/newsletters/" rel="nofollow">Newsletters</a></li>
        <li><a href="https://secure.zdnet.com/members/alerts/" rel="nofollow">Author Alerts</a></li>
        <li><a href="https://secure.zdnet.com/members/alert-preferences/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-personicon-alerts"}' rel="nofollow">Discussion Alerts</a></li>
        <li><a href="https://secure.zdnet.com/members/activity/" rel="nofollow">Recent Activity</a></li>
        <li><a href="http://www.zdnet.com/user/logout/" data-omniture-track="trackLogout" data-omniture-track-data='{"moduleInfo": "header-personicon"}' rel="nofollow" data-user-action="logout">Log Out</a></li>
    </ul></span>
        </li>
    </ul><ul class="navListMobile"><li class="backgroundLogo">
        <a id="zdLogoSmall" href="/" title="ZDNet">
            <svg class="svg-logo-header" viewbox="0 0 120 84" enable-background="new 0 0 120 84"><lineargradient id="zdlogo" gradientunits="userSpaceOnUse" x1="38.9038" y1="-1.7476" x2="38.9038" y2="81.0522" gradienttransform="matrix(0.9997 0.025 -0.025 0.9997 4.1309 1.418)"><stop offset="0" style="stop-color:#07111A;stop-opacity:0"></stop><stop offset="0.7998" style="stop-color:#07111A"></stop><stop offset="1" style="stop-color:#000000;stop-opacity:0"></stop></lineargradient><path opacity="0.4" fill="url(#zdlogo)" d="M81.783,59.255c1.078-0.467,1.573-1.732,1.106-2.81L59.259,2.28
	c-0.467-1.077-1.733-1.573-2.811-1.102L2.281,24.8c-1.076,0.47-1.574,1.734-1.104,2.813l23.627,54.168
	c0.472,1.075,1.736,1.571,2.813,1.103L81.783,59.255z"></path><path fill="#DE1400" d="M75.949,56.728c0.919-0.399,1.343-1.479,0.943-2.398L56.731,8.114c-0.399-0.919-1.479-1.342-2.4-0.941
			L8.116,27.329c-0.918,0.401-1.343,1.48-0.942,2.4l20.16,46.216c0.402,0.919,1.481,1.343,2.4,0.941L75.949,56.728z"></path><path fill="#FFFFFF" d="M53.456,23.18H42.001v19.714h-13.74L41.573,23.18H21.364l-3.731,5.568h12.238l-13.38,19.714H43.77
				l4.803-7.087V28.748h3.677c4.225,0,7.208,2.544,7.208,7.071c0,4.932-3.354,7.075-7.276,7.075h-2.904v5.568h4.178
				c7.006,0,12.842-5.534,12.842-12.643S60.498,23.18,53.456,23.18z"></path><path fill="#D4DEE4" d="M68.52,22.892h5.684l4.872,10.188c1.287,2.712,2.274,5.389,2.786,7.219c-0.185-1.978-0.366-5.241-0.403-7
			L81.35,22.892h4.874v25.473H80.87l-4.359-9.751c-1.391-3.188-2.97-6.778-3.447-8.355c0.186,2.09,0.225,5.096,0.258,7.221
			l0.147,10.886H68.52V22.892z"></path><path fill="#D4DEE4" d="M102.745,43.38l1.906,2.933c-2.163,1.757-4.436,2.604-7.074,2.604c-5.388,0-8.869-3.812-8.869-9.714
			c0-3.371,0.695-5.608,2.344-7.442c1.541-1.722,3.41-2.53,5.902-2.53c2.161,0,4.216,0.734,5.423,1.983
			c1.722,1.758,2.493,4.287,2.493,8.211c0,0.4,0,0.546,0,1.133H94.02v0.148c0,2.893,1.432,4.544,3.961,4.544
			C99.667,45.25,101.242,44.627,102.745,43.38z M94.096,36.966h5.682v-0.219c0-1.392-0.147-2.126-0.588-2.824
			c-0.479-0.732-1.174-1.1-2.163-1.1c-1.867,0-2.931,1.466-2.931,4.07V36.966z"></path><path fill="#D4DEE4" d="M117.733,29.564l-1.244,3.258h-3.153v9.57c0,2.382,0.44,3.007,2.127,3.007c0.439,0,0.878-0.114,1.76-0.37
			l0.623,2.931c-1.429,0.589-2.714,0.846-3.995,0.846c-2.492,0-4.51-1.101-5.059-2.748c-0.293-0.808-0.33-1.176-0.33-2.897V32.822
			h-1.869v-3.187h1.869c0-1.832,0-3.077,0.186-4.47l4.981-1.247c-0.186,1.721-0.293,3.739-0.293,5.645H117.733z"></path></svg></a>
    </li>

        <li class="searchMobileWrapper">
        <a data-item="trigger" class="search-trigger">
            <svg viewbox="0 0 16 16"><g><path class="st1" d="M15.9,14.3l-3.5-3.5c0.7-1.1,1.1-2.4,1.1-3.8c0-3.8-3-6.9-6.7-6.9C3,0,0,3.1,0,6.9s3,6.9,6.7,6.9
        c1.6,0,3-0.5,4.1-1.5l3.5,3.5c0.1,0.1,0.2,0.1,0.3,0.1c0,0,0,0,0,0c0.1,0,0.3-0.1,0.3-0.2l0.8-0.9C16,14.8,16,14.5,15.9,14.3z
         M6.7,11.6c-2.6,0-4.6-2.1-4.6-4.7s2.1-4.7,4.6-4.7c2.6,0,4.6,2.1,4.6,4.7S9.3,11.6,6.7,11.6z"></path></g></svg></a>
        <ul class="dropDown forSearch"><li>
                <div class="searchSmall">
                    
<div class="container search-overlay-container">
    <form class="headerSearch active" method="get" action="/search/">
        <div class="box">
            <input type="search" title="query" autocomplete="off" placeholder="What are you looking for?" tabindex="1" name="q" value="" class="search-expand smart-search-input"><button type="submit" class="search-button" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Search"}'>
                    <svg class=" mag-red"><use xlink:href="#mag-red"></use></svg><span class="search-go">Go</span>
            </button>
        </div>
    </form>

    <div class="smart-search-results">
        <span class="closeDropdown screen-large" data-item="close">
                <svg class=" close-gray"><use xlink:href="#close-gray"></use></svg></span>
        <div class="smart-search-results-list"></div>
        <div class="smart-search-trending-content"></div>
                </div>
</div>                </div>
            </li>
        </ul><span class="closeDropdown screen-small" data-item="close">
                <svg class=" close-gray"><use xlink:href="#close-gray"></use></svg></span>
    </li>

        <li data-component="dropdown">
        <a data-item="trigger">Menu</a>

        <ul class="dropDown mobileLinks"><li class="alpha">
            <a href="/video/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Videos
            </a>
        </li>
    
                                                        
                                                    <li class="beta">
            <a href="/topic/louisville-and-the-future-of-the-smart-city/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Smart City
            </a>
        </li>
    
                                                        
                                                    <li class="gamma">
            <a href="/topic/windows-10/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Windows 10
            </a>
        </li>
    
                                                        
                                                    <li class="delta">
            <a href="/topic/cloud/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Cloud
            </a>
        </li>
    
                                                        
                                                    <li class="epsilon">
            <a href="/topic/innovation/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Innovation
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/security/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Security
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/apple/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Apple
            </a>
        </li>
    
                                                        
                                    
                                            <li class="alphaDrop">
            <a href="/topic/data-centers/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Data Centers
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/mobility/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Mobility
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/internet-of-things/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                IoT
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/enterprise-software/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Enterprise Software
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/hardware/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                Hardware
            </a>
        </li>
    
                                    
                                                    <li class="">
            <a href="/topic/ai-automation-and-tech-jobs/" ai automation and tech jobs data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-TopicNav"}'>
                AI, Automation, and Tech Jobs
            </a>
        </li>
    
    
                    <li class="seeAll">
            <a href="/topic/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                See All Topics 
            </a>
        </li>
    
                    <li class="subDiv">
            <a href="http://www.techrepublic.com/resource-library/whitepapers/" target="'_blank'" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                White Papers
            </a>
        </li>
    
                    <li class="subDiv">
            <a href="//downloads.zdnet.com/" data-download-link="'true'" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                Downloads
            </a>
        </li>
    
                                <li class="subDiv">
            <a href="/reviews/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}' data-vanity-rewritten="true">
                Reviews
            </a>
        </li>
    
                    <li class="subDiv">
            <a href="/pictures/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                Galleries
            </a>
        </li>
    
                    <li class="subDiv">
            <a href="/video/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-MoreMenu"}'>
                Videos
            </a>
        </li>
    




        </ul></li>

        <li data-component="dropdown">
        <a class="zd-user" data-item="trigger">
            <span class="zduser">
                    <svg class=" user_alt"><use xlink:href="#user_alt"></use></svg></span>
        </a>

        <ul class="dropDown"><li>
                
<span class="loggedOut">
    <ul class="menu-user" data-component="userTracking"><li><a href="https://secure.zdnet.com/user/login/?appId=1101" rel="nofollow" data-user-show='{"action":"login","params":{"appId":1101,"position":"Header"}}'>Log In to ZDNET</a>
        </li>
        <li><a href="https://secure.zdnet.com/user/registration/?appId=1101" rel="nofollow" data-user-show='{"action":"register","params":{"appId":1101,"position":"Header"}}'>Join ZDNet</a></li>
        <li><a href="/about/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-about"}' data-vanity-rewritten="true">About ZDNet</a></li>
    </ul></span>

<span class="loggedIn">
    <ul class="menu-user"><li><a href="https://secure.zdnet.com/members/edit-profile/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-personicon-manage"}' rel="nofollow">Manage Profile</a></li>
        <li><a href="https://secure.zdnet.com/members/newsletters/" rel="nofollow">Newsletters</a></li>
        <li><a href="https://secure.zdnet.com/members/alerts/" rel="nofollow">Author Alerts</a></li>
        <li><a href="https://secure.zdnet.com/members/alert-preferences/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-personicon-alerts"}' rel="nofollow">Discussion Alerts</a></li>
        <li><a href="https://secure.zdnet.com/members/activity/" rel="nofollow">Recent Activity</a></li>
        <li><a href="http://www.zdnet.com/user/logout/" data-omniture-track="trackLogout" data-omniture-track-data='{"moduleInfo": "header-personicon"}' rel="nofollow" data-user-action="logout">Log Out</a></li>
    </ul></span>
            </li>
        </ul></li>

        <li data-component="dropdown">
        
        <a data-item="trigger">us</a>

        <ul class="dropDown"><li>
                
<ul data-component="editionToggler" class="menu-editions"><li>
        <a class="editionSwitch" data-edition="as" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            Asia
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="au" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            Australia
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="eu" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            Europe
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="in" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            India
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="uk" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            United Kingdom
        </a>
    </li>

                    <li>
        <a class="editionSwitch" data-edition="us" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            United States
        </a>
    </li>

    <li class="subDiv"><span class="label">ZDNet around the globe:</span></li>
                    <li class="subDiv">
        <a href="http://www.zdnet.be/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet Belgium
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://www.zdnet.com.cn/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet China
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://www.zdnet.fr/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet France
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://www.zdnet.de/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet Germany
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://www.zdnet.co.kr/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet Korea
        </a>
    </li>

                    <li class="subDiv">
        <a href="http://japan.zdnet.com/" target="_blank" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Header-Editions"}'>
            ZDNet Japan
        </a>
    </li>

</ul></li>
        </ul></li>
</ul></nav></div>

        </div>
</header><div class="intromercial">
        <div id="intromercial-585bbe11ce4dd" class="ad-intromercial" data-ad="intromercial">
    <script>
        window.console && console.log && console.log("ADS: queuing intromercial-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("intromercial-585bbe11ce4dd");
    </script></div>

    </div>
    
        <div class="topContent container">
        <div class="row">
                <div class="row">
        <div class="col-12">
                                                    
                                                        
                                            	    
<header class="storyHeader review" itemprop="itemReviewed"><h1 itemprop="headline">Dell OptiPlex 7440 AIO review: A no-nonsense IT-friendly business desktop</h1>

		
	    	





<div class="byline">
                        <div class="thumb">
                <a rel="author" href="/meet-the-team/" data-vanity-rewritten="true">
                                                                <span class="img "><img src="http://zdnet4.cbsistatic.com/hub/i/r/2014/12/10/2c98e70f-a72b-4740-b302-4feacb9f855f/thumbnail/40x40/8169d9f06d8de93509bd48f6430d9084/cliff-joseph-author.jpg" class="" alt="Cliff Joseph" height="40" width="40"></span>
            
                </a>
            </div>
                <p class="meta">
                                   By <span itemprop="author"><a rel="author" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "byline-author"}' href="/meet-the-team/" data-vanity-rewritten="true">Cliff Joseph</a></span>
            
                    
        
                                        |            <time itemprop="datePublished" datetime="2016-12-08 13:32:00">December 8, 2016 -- 13:32 GMT (05:32 PST)</time>
        
                                                        
                    | Topic: <a href="/topic/pcs/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "byline-topic"}'>PCs</a>
            </p>

</div>
	</header></div>
            </div>
    </div>

    </div>
    <div id="mantle_skin">
        <span id="adSkinLeft"></span>
        <span id="adSkinRight"></span>
            <div id="skin-585bbe11ce4dd" class="ad-skin" data-ad="skin">
    <script>
        window.console && console.log && console.log("ADS: queuing skin-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("skin-585bbe11ce4dd");
    </script></div>

        
    <section class="leader leader-top" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_ZD_recommendation_top_leaderboard_desktop","spot":"content-top-leaderboard"}'><div id="leader-plus-top-585bbe11ce4dd" class="ad-leader-plus-top" data-ad="leader-plus-top">
    <script>
        window.console && console.log && console.log("ADS: queuing leader-plus-top-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("leader-plus-top-585bbe11ce4dd");
    </script></div>

            </section><div class="breakingNewsContainer"></div>

    
            <div class="hpto">
	
</div>
                    
    <div class="contentWrapper ">
                <div class="container ">
                <div class="row">
                <div class="row">
        <div class="col-12">
                                            <div class="row">
                                    <div class="col-8">
                                                    
                                                        
                                            
    
<article class="review"><div class="reviewGallery">
            <div class="viewport" data-item="viewport">
                                                            <span class="img "><img src="http://zdnet2.cbsistatic.com/hub/i/r/2016/12/07/c1e9917e-3f4e-4045-aab5-bfc1a46cbbd0/thumbnail/770x433/11582db782a414889bbb8e8fcf23ffce/aios-dell-header.jpg" class="" alt="aios-dell-header.jpg" height="433" width="770"></span>
            
        </div>
        
    
<section id="summaryInfo" class="reviewOverview"><div class="overview">
        <ul><li class="editors">
                    <div class="field"><strong>Editors' rating</strong></div>
                    <div class="value" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating">
                        <meta itemprop="worstRating" content="0"><meta itemprop="bestRating" content="10"><span class="starRatings"><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span>
                            <span class="score" itemprop="ratingValue">8.0</span>
                                                <span class="ratingText">Excellent</span>
                    </div>
                </li>
            
            
            <li class="userRating">
                <div class="field"><strong>Average user rating</strong></div>
                <div class="value">
                                            <a class="no-rating" href="#userReviews">Not yet rated</a>
                                    </div>
                <div data-item="livefyre-count"></div>
            </li>
        </ul></div>
</section></div>

    
    
	    
	
    
<div class="shareBar" data-component="shareBar" data-share-bar-options='{"showCounts":true,"title":"Dell OptiPlex 7440 AIO review: A no-nonsense IT-friendly business desktop","description":"","shortUrl":"http:\/\/zd.net\/2gkRgDY","author":{"socialProfiles":{"facebookProfile":null,"facebookPage":null,"twitter":null,"googlePlus":null}},"location":"top","url":"http:\/\/www.zdnet.com\/product\/dell-optiplex-7440-aio\/"}'>
    <ul><li class="comments">
                <a href="#userReviews" data-location="topsharebar-comment">
                        <svg class=" comment-bubble"><use xlink:href="#comment-bubble"></use></svg><span class="livefyre-commentcount social-count" data-lf-site-id="360461" data-lf-article-id="f6b2eb17-0fa3-4be4-a457-08d857d95f95">

</span>
</a>
            </li>
                <li class="facebook">
            <a class="social-share" data-popup="facebook" data-location="topsharebar-fb-like" data-counts="facebook">    <svg class=" facebook"><use xlink:href="#facebook"></use></svg><span class="social-count"></span></a>
        </li>
        <li class="linkedin">
            <a class="social-share" data-popup="linkedin" data-location="topsharebar-linkedin-share" data-counts="linkedin">    <svg class=" linkedin"><use xlink:href="#linkedin"></use></svg><span class="social-count"></span></a>
        </li>
        <li class="twitter">
            <a class="social-share" data-popup="twitter" data-location="topsharebar-twitter-tweet" data-counts="twitter">    <svg class=" twitter"><use xlink:href="#twitter"></use></svg></a>
        </li>
                <li class="email">
            <a data-component="emailContact" data-email-contact-options='{"trackClickText":"email-friend-submit","isDesktopGallery":false,"modalAsync":{"url":"\/user\/email-friend\/xhr\/","requestData":{"contentTitle":"Dell OptiPlex 7440 AIO review: A no-nonsense IT-friendly business desktop","contentUrl":"http:\/\/www.zdnet.com\/product\/dell-optiplex-7440-aio\/"}}}' data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "email-friend-social"}'>
                    <svg class=" envelope"><use xlink:href="#envelope"></use></svg></a>
        </li>
                    </ul></div>

    

<div class="tabsContent">
    <section id="review" class="selected"><div class="storyBody">
                    <div class="row">
                <div class="col-4">
                    <section class="good module"><h2 class="heading"><span class="int">Pros</span></h2>
                        <ul class="pros"><li><i class="fa fa-check"></i>Easy repairs and user upgrades</li>
                                                            <li><i class="fa fa-check"></i>Three-year warranty</li>
                                                            <li><i class="fa fa-check"></i>Solid mid-range performance</li>
                                                            <li><i class="fa fa-check"></i>Internal DVD drive</li>
                                                    </ul></section></div>
                <div class="col-4">
                    <section class="bad module"><h2 class="heading"><span class="int">Cons</span></h2>
                        <ul class="cons"><li><i class="fa fa-times"></i>Only 1,920-by-1,080 resolution (in the UK)</li>
                                                            <li><i class="fa fa-times"></i>No discrete GPU</li>
                                                            <li><i class="fa fa-times"></i>Few BTO options</li>
                                                            <li><i class="fa fa-times"></i>Hard drive (7,200rpm) rather than SSD storage</li>
                                                            <li><i class="fa fa-times"></i>Rear ports and interfaces are hard to reach</li>
                                                    </ul></section></div>
            </div>

                                                            
        <div class="reviewBody" itemprop="reviewBody" data-component="lazyloadImages">
                        <p> 	It's fair to say that Dell's 23.8-inch <a href="http://www.dell.com/uk/business/p/optiplex-24-7000-aio/pd?ref=PD_OC">OptiPlex 7440 AIO</a> isn't the most elegantly designed all-in-one PC on the market. It lacks the gleaming metal livery sported by many of its AIO rivals, its nondescript black plastic chassis sending out a message that this OptiPlex is all about down-to-earth business and productivity.</p><figure class="image  image-original shortcode-image"><span class="img aspect-set " style="padding-bottom: 60%"><img src="http://zdnet1.cbsistatic.com/hub/i/2016/12/07/a2a090b7-9423-4497-a062-f5603c022dec/9c3b09498bf43d913f6eae424202ab21/aios-dell-main.jpg" class="" alt="aios-dell-main.jpg"></span><figcaption><span class="caption"><p>The 23.8-inch Core i5-based OptiPlex 7740 AIO lacks a discrete GPU but offers good accessibility to internal components.</p></span><span class="credit">
                                            Image: Dell
                                        </span></figcaption></figure><p> 	Hanging on to an internal optical drive also means that the OptiPlex 7740 AIO lacks the elegant, streamlined profile of rivals such as Apple's iMac, while the various ports and slots hidden on the underside of a panel on the back of the unit are even more annoying and difficult to reach than those on the iMac (although, thankfully, there are two USB 3.0 ports more conveniently located on the left-hand edge of the screen).</p><figure class="image  image-original shortcode-image"><span class="img aspect-set " style="padding-bottom: 60%"><img src="" class="lazy" alt="aios-dell-back.jpg" data-original="    http://zdnet1.cbsistatic.com/hub/i/2016/12/07/945545f0-cdf4-4e1a-9076-6289a38cbc9d/965442273d61b2986ee09be74e4528e1/aios-dell-back.jpg"></span><noscript><span class="img aspect-set " style="padding-bottom: 60%"><img src="http://zdnet1.cbsistatic.com/hub/i/2016/12/07/945545f0-cdf4-4e1a-9076-6289a38cbc9d/965442273d61b2986ee09be74e4528e1/aios-dell-back.jpg" class="" alt="aios-dell-back.jpg"></span></noscript><figcaption><span class="caption"><p>Rear-mounted ports and slots on the OptiPlex 7740 AIO are located on a hard-to-access panel.</p></span><span class="credit">
                                            Image: Dell
                                        </span></figcaption></figure><p>The two-part, detachable stand that you have to construct yourself also seems rather cumbersome, although it's actually another example of Dell valuing substance over style. Apart from anything else, the stand allows you to easily tilt and swivel the display and, thankfully, adjust its height too. The ability to remove the stand means you can remove the entire back panel as well, providing easy access to the memory slots and internal drive bay. If you're handy with a screwdriver, the manual reveals that you can also remove the cover from the motherboard, gaining access to an M.2 slot for solid-state storage, and even removing the CPU itself. That makes the OptiPlex 7740 AIO far easier to repair and upgrade than many of its all-in-one rivals, and might well sway the purchasing decision for many corporate IT departments.</p><figure class="image  image-original shortcode-image"><span class="img aspect-set " style="padding-bottom: 60%"><img src="" class="lazy" alt="aios-dell-access.jpg" data-original="    http://zdnet1.cbsistatic.com/hub/i/2016/12/07/e8759baa-7bfb-497f-b419-8aca6695639d/fb3d9681eba4f1a1743f92d62a639c5b/aios-dell-access.jpg"></span><noscript><span class="img aspect-set " style="padding-bottom: 60%"><img src="http://zdnet1.cbsistatic.com/hub/i/2016/12/07/e8759baa-7bfb-497f-b419-8aca6695639d/fb3d9681eba4f1a1743f92d62a639c5b/aios-dell-access.jpg" class="" alt="aios-dell-access.jpg"></span></noscript><figcaption><span class="caption"><p>The back panel is removable -- as is the cover for the motherboard.</p></span><span class="credit">
                                            Image: Dell
                                        </span></figcaption></figure><p>Other business-oriented features include Intel's <a href="http://www.intel.co.uk/content/www/uk/en/architecture-and-technology/vpro/vpro-technology-general.html">vPro technology</a>, and Dell's own <a href="http://www.dell.com/learn/uk/en/ukbsdt1/campaigns/dell-data-protection-solutions-uk-en">Data Protection</a> system offering additional security and remote-management features. There's also a three-year warranty, with next-day response times for any repairs that you can't manage yourself. Those features will certainly appeal to business users and IT departments, but they do add to the price of a system whose performance and hardware specification are unremarkable for a PC in this price range.</p><p> Prices for the OptiPlex 7740 AIO start at £862.80 (inc. VAT, or £719 ex. VAT) for a model equipped with a (dual-core) Core i3 processor. We tested one of the top-of-the-range models, which comes in at £1,066.80 (inc. VAT, or £889 ex. VAT -- or $1,104.73 in the US) with a (quad-core) <a href="https://ark.intel.com/products/88184/Intel-Core-i5-6500-Processor-6M-Cache-up-to-3_60-GHz">Core i5-6500</a> processor running at 3.2GHz (up to 3.6GHz with TurboBoost), along with 8GB of RAM and a 500GB hard drive spinning at 7,200rpm.</p><p> Build-to-order (BTO) upgrades are rather sparse, although Dell does sell a number of accessories for the OptiPlex 7740 AIO, including a variety of stands and mounts that will be suitable for showrooms and point-of-sale applications. There's a touchscreen model available, which costs an extra £96 (inc. VAT, or £80 ex. VAT), and both HDMI and DisplayPort interfaces are available for connecting external displays.</p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         
        
    <section class="module relatedReviews"><h2 class="heading"><span class="int">Top ZDNET Reviews</span></h2>

        <div class="row">
                                                                                                                        <article class="col-2"><a class="thumb" href="/product/dell-latitude-11-5000/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-top"}'><img src="http://zdnet1.cbsistatic.com/hub/i/r/2016/09/20/679acfe5-546f-43fa-b093-b046503b947b/thumbnail/170x128/8c70d876dcd04e282fa85de2f7ae24fa/dell-lat-11-5k-header.jpg" class="" alt="Dell Latitude 11 5000" height="128" width="170"></a>

                    <div>
                        <a class="title" href="/product/dell-latitude-11-5000/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-top"}'>Dell Latitude 11 5000</a>

                        
                                                    <div class="rating">
                                <span class="starRatings"><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><span class="half-star-wrapper"><svg class=" stars-half"><use xlink:href="#stars-half"></use></svg><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span>
                                <span class="number">7.9</span>
                            </div>
                                            </div>
                </article><article class="col-2"><a class="thumb" href="/product/apple-iphone-7-plus/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-top"}'><img src="http://zdnet4.cbsistatic.com/hub/i/r/2016/09/26/f98f775b-f731-4a45-9ff3-40273fe773e7/thumbnail/170x128/011e445c248d072f38b392662f47a61a/iphone-7-plus-line.jpg" class="" alt="Apple iPhone 7 Plus" height="128" width="170"></a>

                    <div>
                        <a class="title" href="/product/apple-iphone-7-plus/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-top"}'>Apple iPhone 7 Plus</a>

                        
                                                    <div class="rating">
                                <span class="starRatings"><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg></span>
                                <span class="number">9.3</span>
                            </div>
                                            </div>
                </article><article class="col-2"><a class="thumb" href="/product/amazon-echo/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-top"}'><img src="http://zdnet2.cbsistatic.com/hub/i/r/2016/10/21/c99a4e2c-e992-4970-a69f-946b3abe2bb2/thumbnail/170x128/1ceb6e36337f2f1a31cc379a9b523075/amazon-echo-header.jpg" class="" alt="Amazon Echo" height="128" width="170"></a>

                    <div>
                        <a class="title" href="/product/amazon-echo/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-top"}'>Amazon Echo</a>

                        
                                                    <div class="rating">
                                <span class="starRatings"><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><span class="half-star-wrapper"><svg class=" stars-half"><use xlink:href="#stars-half"></use></svg><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span></span>
                                <span class="number">9.0</span>
                            </div>
                                            </div>
                </article><article class="col-2"><a class="thumb" href="/product/google-pixel-xl-phone/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-top"}'><img src="http://zdnet3.cbsistatic.com/hub/i/r/2016/10/18/68505370-f6e5-40d2-ad09-ec9f117d6b99/thumbnail/170x128/d29eca844285faff6f3f3cdcd5350079/google-pixel-xl-2.jpg" class="" alt="Google Pixel XL Phone" height="128" width="170"></a>

                    <div>
                        <a class="title" href="/product/google-pixel-xl-phone/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-top"}'>Google Pixel XL Phone</a>

                        
                                                    <div class="rating">
                                <span class="starRatings"><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span>
                                <span class="number">8.0</span>
                            </div>
                                            </div>
                </article></div>
    </section><p> It's hard to complain about the sub-£1,000 price tag, but there is room for improvement in a number of areas. The 500GB hard drive seems rather meagre, although that's easily rectified thanks to that removable back panel. The 23.8-inch display is bright and clear, but only provides 1,920-by 1,080-pixel (92.6ppi) resolution -- even routine office tasks such as viewing Excel spreadsheets could benefit from a higher-resolution display. The information on Dell's website does suggest a 4K display option, but that configuration doesn't appear to be available in the UK at the moment (it costs $1,659 in the US).</p><p> As we've mentioned, Dell doesn't provide many BTO upgrades for the OptiPlex 7740 AIO, and its reliance on integrated graphics does put a limit on performance, and therefore on the applications for which it will be suitable. Admittedly, the Core i5 processor delivers very solid performance, with <a href="http://geekbench.com/">Geekbench 4</a> reporting scores of 4,120 and 10,830 in the single-core and multi-core tests respectively. That sort of performance will allow the OptiPlex 7740 AIO to handle Microsoft Office and other business applications with ease, but the processor's integrated HD 530 Graphics GPU could only manage a relatively modest 40 frames per second (fps) in the <a href="https://www.maxon.net/en/products/cinebench/">Cinebench R15</a> OpenGL test. That will certainly allow the OptiPlex to handle some routine video editing and presentations work, but with no option for adding a discrete GPU, this system will primarily be suitable for number-crunching and word processing with Microsoft Office, rather than graphics, design or video work.</p><h2>Conclusions</h2><p> There's nothing fancy about Dell's OptiPlex 7440: it's a businesslike desktop PC designed for mainstream office workloads. It might lack the elegant design and graphics horsepower of some of its AIO rivals, but Dell's three-year warranty and the straightforward user upgrades and repair options will ensure that the OptiPlex 7440 gets the thumbs-up from many IT managers.</p><p> <strong>Read more AIO reviews</strong></p><ul><li><a href="http://www.zdnet.com/article/group-test-all-in-one-desktop-systems/" target="_blank">Group Test: All-In-One desktop systems</a></li><li><a href="http://www.zdnet.com/product/apple-imac-27-inch-2015/" target="_blank">Apple 27-inch iMac with Retina 5K Display review: Still setting standards for the AIO category</a></li><li><a href="http://www.zdnet.com/product/asus-zen-aio-pro-z240ic/" target="_blank">ASUS Zen AIO Pro Z240IC: Attractive design and strong performance, but limited upgradeability</a></li><li><a href="http://www.zdnet.com/product/hp-z1-workstation-g3/" target="_blank">HP Z1 Workstation G3 review: Smaller, thinner, lighter and faster</a></li><li><a href="http://www.zdnet.com/product/lenovo-ideacentre-aio-910/" target="_blank">Lenovo IdeaCentre AIO 910: Attractive design and competitive price, but modest performance</a></li></ul></div>
    </div>
</section></div>

        <p class="relatedTopics">
        Topics:
                            <a href="/topic/pcs/">PCs</a>,                                                    <a href="/topic/dell/">Dell</a>,                            <a href="/topic/hardware/">Hardware</a>,                            <a href="/reviews/" data-vanity-rewritten="true">Reviews</a>                        </p>

    
    

    
    <div class="wtb">
        	<h2 class="heading">
		<span class="int">Where To Buy</span>
	</h2>

        
        
                    <ul><li class="reseller" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
                                                <a href="http://dw.cbsi.com/redir?assetguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;contype=review&amp;destUrl=http%3A%2F%2Fclickserve.dartsearch.net%2Flink%2Fclick%3Flid%3D92700009326394902%26ds_s_kwgid%3D58700000976586491%26ds_s_inventory_feed_id%3D97700000001877692%26ds_e_product_id%3DCTO01AO7440AIOUS%26ci_customer_id%3D1001399%26ci_cse_id%3D1065%26ci_feed_id%3D1016900%26ds_e_product_merchant_id%3D7827%26ds_e_product_country%3DUS%26ds_e_product_language%3Den%26ds_e_product_channel%3Donline%26ds_url_v%3D2%26ds_dest_url%3Dhttp%3A%2F%2Fadfarm.mediaplex.com%2Fad%2Fck%2F147834%253FDURL%253Dhttp%25253A%25252F%25252Fwww.dell.com%25252Fus%25252Fp%25252Foptiplex-24-7000-aio%25252Fpd%25253Fs%25253Dbsd%252526oc%25253Dcto01ao7440aious&amp;devicetype=desktop&amp;ltype=mlst&amp;merid=6291276&amp;mfgid=275087&amp;pagetype=product_main&amp;pdguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;sc=US&amp;siteid=2&amp;sl=en&amp;rsid=cnetzdnetglobalsite&amp;ttag=dell&amp;cval=inline&amp;lop=link&amp;topicguid=1c759799-c387-11e2-8208-0291187b029a&amp;assettitle=dell-optiplex-7440-aio&amp;seourl=http%3A%2F%2Fwww.zdnet.com%2Fproduct%2Fdell-optiplex-7440-aio%2F&amp;ctype=location%0A" target="_blank" rel="nofollow noopener noreferrer" data-component="leadsTracker" class="merchant" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "where-to-buy-bottom"}'>Dell, Inc.</a>


                        <div>
                                                    <a href="http://dw.cbsi.com/redir?assetguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;contype=review&amp;destUrl=http%3A%2F%2Fclickserve.dartsearch.net%2Flink%2Fclick%3Flid%3D92700009326394902%26ds_s_kwgid%3D58700000976586491%26ds_s_inventory_feed_id%3D97700000001877692%26ds_e_product_id%3DCTO01AO7440AIOUS%26ci_customer_id%3D1001399%26ci_cse_id%3D1065%26ci_feed_id%3D1016900%26ds_e_product_merchant_id%3D7827%26ds_e_product_country%3DUS%26ds_e_product_language%3Den%26ds_e_product_channel%3Donline%26ds_url_v%3D2%26ds_dest_url%3Dhttp%3A%2F%2Fadfarm.mediaplex.com%2Fad%2Fck%2F147834%253FDURL%253Dhttp%25253A%25252F%25252Fwww.dell.com%25252Fus%25252Fp%25252Foptiplex-24-7000-aio%25252Fpd%25253Fs%25253Dbsd%252526oc%25253Dcto01ao7440aious&amp;devicetype=desktop&amp;ltype=mlst&amp;merid=6291276&amp;mfgid=275087&amp;pagetype=product_main&amp;pdguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;sc=US&amp;siteid=2&amp;sl=en&amp;rsid=cnetzdnetglobalsite&amp;ttag=dell&amp;cval=inline&amp;lop=link&amp;topicguid=1c759799-c387-11e2-8208-0291187b029a&amp;assettitle=dell-optiplex-7440-aio&amp;seourl=http%3A%2F%2Fwww.zdnet.com%2Fproduct%2Fdell-optiplex-7440-aio%2F&amp;ctype=location%0A" target="_blank" rel="nofollow noopener noreferrer" data-component="leadsTracker" class="price" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "where-to-buy-bottom"}'>$849.00</a>
<i class="fa fa-chevron-right"></i>
                                                    </div>

                        <meta itemprop="price" content="849.00"><meta itemprop="seller" content="Dell, Inc."><meta itemprop="availability" content="http://schema.org/InStock"><meta itemprop="priceCurrency" content="USD"></li>
                            </ul></div>

    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         
        
    <section class="module relatedReviews"><h2 class="heading"><span class="int">Top ZDNET Reviews</span></h2>

        <div class="row">
                                                                                                                        <article class="col-2"><a class="thumb" href="/product/acer-travelmate-x349-m/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-bottom"}'><img src="http://zdnet3.cbsistatic.com/hub/i/r/2016/12/16/22140f6d-fdc9-4911-8c1f-bef86063ebe6/thumbnail/170x128/7cbd03f22666845d01a49a62f55f98f7/acer-tm-x349-header.jpg" class="" alt="Acer TravelMate X349-M" height="128" width="170"></a>

                    <div>
                        <a class="title" href="/product/acer-travelmate-x349-m/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-bottom"}'>Acer TravelMate X349-M</a>

                        
                                                    <div class="rating">
                                <span class="starRatings"><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><span class="half-star-wrapper"><svg class=" stars-half"><use xlink:href="#stars-half"></use></svg><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span>
                                <span class="number">7.9</span>
                            </div>
                                            </div>
                </article><article class="col-2"><a class="thumb" href="/product/microsoft-teams/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-bottom"}'><img src="http://zdnet1.cbsistatic.com/hub/i/r/2016/12/13/c2a752a7-85d8-4fb1-a93e-457d0cf022ca/thumbnail/170x128/93a701e5e34fe29d16e586be250a531e/teams-header.jpg" class="" alt="Microsoft Teams" height="128" width="170"></a>

                    <div>
                        <a class="title" href="/product/microsoft-teams/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-bottom"}'>Microsoft Teams</a>

                        
                                                    <div>First Take</div>
                                            </div>
                </article><article class="col-2"><a class="thumb" href="/product/hp-elite-x3/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-bottom"}'><img src="http://zdnet1.cbsistatic.com/hub/i/r/2016/12/12/c18bcfcd-4ef1-45f2-9134-8d6b7f2bcc2b/thumbnail/170x128/583e073718315096f7baa62f5867249c/hp-elite-x3-header.jpg" class="" alt="HP Elite x3" height="128" width="170"></a>

                    <div>
                        <a class="title" href="/product/hp-elite-x3/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-bottom"}'>HP Elite x3</a>

                        
                                                    <div class="rating">
                                <span class="starRatings"><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><span class="half-star-wrapper"><svg class=" stars-half"><use xlink:href="#stars-half"></use></svg><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span>
                                <span class="number">7.5</span>
                            </div>
                                            </div>
                </article><article class="col-2"><a class="thumb" href="/product/lenovo-ideacentre-aio-910/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-bottom"}'><img src="http://zdnet1.cbsistatic.com/hub/i/r/2016/12/08/88c55a23-984c-4c91-a026-a29380096962/thumbnail/170x128/65b8acba1e1303475ea1b476ecc796f8/aios-lenovo-header.jpg" class="" alt="Lenovo IdeaCentre AIO 910" height="128" width="170"></a>

                    <div>
                        <a class="title" href="/product/lenovo-ideacentre-aio-910/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "top-zdnet-reviews-bottom"}'>Lenovo IdeaCentre AIO 910</a>

                        
                                                    <div class="rating">
                                <span class="starRatings"><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class=" stars-full"><use xlink:href="#stars-full"></use></svg><svg class="empty stars-full"><use xlink:href="#stars-full"></use></svg></span>
                                <span class="number">8</span>
                            </div>
                                            </div>
                </article></div>
    </section><div class="shareBar" data-component="shareBar" data-share-bar-options='{"showCounts":true,"title":"Dell OptiPlex 7440 AIO review: A no-nonsense IT-friendly business desktop","description":"","shortUrl":"http:\/\/zd.net\/2gkRgDY","author":{"socialProfiles":{"facebookProfile":null,"facebookPage":null,"twitter":null,"googlePlus":null}},"location":"top","url":"http:\/\/www.zdnet.com\/product\/dell-optiplex-7440-aio\/"}'>
    <ul><li class="comments">
                <a href="#userReviews" data-location="topsharebar-comment">
                        <svg class=" comment-bubble"><use xlink:href="#comment-bubble"></use></svg><span class="livefyre-commentcount social-count" data-lf-site-id="360461" data-lf-article-id="f6b2eb17-0fa3-4be4-a457-08d857d95f95">

</span>
</a>
            </li>
                <li class="facebook">
            <a class="social-share" data-popup="facebook" data-location="topsharebar-fb-like" data-counts="facebook">    <svg class=" facebook"><use xlink:href="#facebook"></use></svg><span class="social-count"></span></a>
        </li>
        <li class="linkedin">
            <a class="social-share" data-popup="linkedin" data-location="topsharebar-linkedin-share" data-counts="linkedin">    <svg class=" linkedin"><use xlink:href="#linkedin"></use></svg><span class="social-count"></span></a>
        </li>
        <li class="twitter">
            <a class="social-share" data-popup="twitter" data-location="topsharebar-twitter-tweet" data-counts="twitter">    <svg class=" twitter"><use xlink:href="#twitter"></use></svg></a>
        </li>
                <li class="email">
            <a data-component="emailContact" data-email-contact-options='{"trackClickText":"email-friend-submit","isDesktopGallery":false,"modalAsync":{"url":"\/user\/email-friend\/xhr\/","requestData":{"contentTitle":"Dell OptiPlex 7440 AIO review: A no-nonsense IT-friendly business desktop","contentUrl":"http:\/\/www.zdnet.com\/product\/dell-optiplex-7440-aio\/"}}}' data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "email-friend-social"}'>
                    <svg class=" envelope"><use xlink:href="#envelope"></use></svg></a>
        </li>
                    </ul></div>

    
</article><p class="fancy">Kick off your day with ZDNet's <a href="/newsletters/" data-vanity-rewritten="true">daily email newsletter</a>. It's the freshest tech news and opinion, served hot. <a href="/newsletters/" data-vanity-rewritten="true">Get it.</a></p>                                                                                
                                                        
                                            


		<div id="taboola-below-product-thumbnails-dell-optiplex-7440-aio" data-component="taboola" data-taboola-options='{"mode":"alternating-thumbnails-a","container":"taboola-below-product-thumbnails-dell-optiplex-7440-aio","placement":"ZDNETproduct_mainDesktop\/Tablet-Below Product Thumbnails","isXhr":false}' om-event="ZDNETproduct_mainDesktop/Tablet-Below Product Thumbnails"></div>
                                                                                
                                                        
                                            
    
                                                            
                    
<div id="userReviews" class="userReviews">
    <h2 class="heading">
        <span class="int">User Reviews</span>
    </h2>
    <div class="livefyreConversation" id="livefyreConversation-f6b2eb17-0fa3-4be4-a457-08d857d95f95" data-component="livefyreReviews" data-livefyre-reviews-options='{"globalConfig":{"network":"zdnet.fyre.co"},"commentStreamConfigs":{"siteId":360461,"articleId":"f6b2eb17-0fa3-4be4-a457-08d857d95f95","el":"livefyreConversation-f6b2eb17-0fa3-4be4-a457-08d857d95f95","checksum":"8cced32a6f87061a286dfda34da93e92","collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IkRlbGwgT3B0aVBsZXggNzQ0MCBBSU8gcmV2aWV3OiBBIG5vLW5vbnNlbnNlIElULWZyaWVuZGx5IGJ1c2luZXNzIGRlc2t0b3AiLCJ1cmwiOiJodHRwOlwvXC93d3cuemRuZXQuY29tXC9wcm9kdWN0XC9kZWxsLW9wdGlwbGV4LTc0NDAtYWlvXC8iLCJjaGVja3N1bSI6IjhjY2VkMzJhNmY4NzA2MWEyODZkZmRhMzRkYTkzZTkyIiwiYXJ0aWNsZUlkIjoiZjZiMmViMTctMGZhMy00YmU0LWE0NTctMDhkODU3ZDk1Zjk1Iiwic2l0ZUlkIjozNjA0NjEsInR5cGUiOiJyZXZpZXdzIn0.I2FyP5N-sNGvfQT1eohwTw-4Qy_SPH7EYX-SUlKncns","anonymousFlaggingEnabled":false,"browserType":"desktop"},"profileURL":null}'></div>

    <div class="livefyreFooter">
        <p class="livefyrePowered"><a href="http://livefyre.com" target="_blank" rel="noopener noreferrer">Powered by Livefyre</a></p>
        <div class="addComment"><a href="#userReviews">Add your Review</a></div>
    </div>
</div>            
                                                                                
                                                        
                                            

        <div id="9300387" class="yahoo-sponsored-bottom" data-component="yahooTags" data-yahoo-tags-options='{"netseer_tag_id":"21103","netseer_ad_width":"770","netseer_ad_height":"240","netseer_task":"ad","netseer_imp_type":"1","netseer_imp_src":"2","netseer_placement_id":9300387}'></div>
                                                                    </div>
            <div class="col-4">
                                                    
                                                        
                                            
        

    
    <div class="wtb" itemscope itemtype="http://schema.org/Product">
        	<h2 class="heading">
		<span class="int">Where To Buy</span>
	</h2>

                    <div class="model">
                <h3 itemprop="name">Dell OptiPlex 7440 AIO</h3>
                                    <span class="sku">Part Number: CTO01AO7440AIOUS</span>
                            </div>
        
        
                    <ul><li class="reseller" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
                                                <a href="http://dw.cbsi.com/redir?assetguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;contype=review&amp;destUrl=http%3A%2F%2Fclickserve.dartsearch.net%2Flink%2Fclick%3Flid%3D92700009326394902%26ds_s_kwgid%3D58700000976586491%26ds_s_inventory_feed_id%3D97700000001877692%26ds_e_product_id%3DCTO01AO7440AIOUS%26ci_customer_id%3D1001399%26ci_cse_id%3D1065%26ci_feed_id%3D1016900%26ds_e_product_merchant_id%3D7827%26ds_e_product_country%3DUS%26ds_e_product_language%3Den%26ds_e_product_channel%3Donline%26ds_url_v%3D2%26ds_dest_url%3Dhttp%3A%2F%2Fadfarm.mediaplex.com%2Fad%2Fck%2F147834%253FDURL%253Dhttp%25253A%25252F%25252Fwww.dell.com%25252Fus%25252Fp%25252Foptiplex-24-7000-aio%25252Fpd%25253Fs%25253Dbsd%252526oc%25253Dcto01ao7440aious&amp;devicetype=desktop&amp;ltype=mlst&amp;merid=6291276&amp;mfgid=275087&amp;pagetype=product_main&amp;pdguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;sc=US&amp;siteid=2&amp;sl=en&amp;rsid=cnetzdnetglobalsite&amp;ttag=dell&amp;cval=rightrail&amp;lop=link&amp;topicguid=1c759799-c387-11e2-8208-0291187b029a&amp;assettitle=dell-optiplex-7440-aio&amp;seourl=http%3A%2F%2Fwww.zdnet.com%2Fproduct%2Fdell-optiplex-7440-aio%2F&amp;ctype=location%0A" target="_blank" rel="nofollow noopener noreferrer" data-component="leadsTracker" class="merchant" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "where-to-buy-rr"}'>Dell, Inc.</a>


                        <div>
                                                    <a href="http://dw.cbsi.com/redir?assetguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;contype=review&amp;destUrl=http%3A%2F%2Fclickserve.dartsearch.net%2Flink%2Fclick%3Flid%3D92700009326394902%26ds_s_kwgid%3D58700000976586491%26ds_s_inventory_feed_id%3D97700000001877692%26ds_e_product_id%3DCTO01AO7440AIOUS%26ci_customer_id%3D1001399%26ci_cse_id%3D1065%26ci_feed_id%3D1016900%26ds_e_product_merchant_id%3D7827%26ds_e_product_country%3DUS%26ds_e_product_language%3Den%26ds_e_product_channel%3Donline%26ds_url_v%3D2%26ds_dest_url%3Dhttp%3A%2F%2Fadfarm.mediaplex.com%2Fad%2Fck%2F147834%253FDURL%253Dhttp%25253A%25252F%25252Fwww.dell.com%25252Fus%25252Fp%25252Foptiplex-24-7000-aio%25252Fpd%25253Fs%25253Dbsd%252526oc%25253Dcto01ao7440aious&amp;devicetype=desktop&amp;ltype=mlst&amp;merid=6291276&amp;mfgid=275087&amp;pagetype=product_main&amp;pdguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;sc=US&amp;siteid=2&amp;sl=en&amp;rsid=cnetzdnetglobalsite&amp;ttag=dell&amp;cval=rightrail&amp;lop=link&amp;topicguid=1c759799-c387-11e2-8208-0291187b029a&amp;assettitle=dell-optiplex-7440-aio&amp;seourl=http%3A%2F%2Fwww.zdnet.com%2Fproduct%2Fdell-optiplex-7440-aio%2F&amp;ctype=location%0A" target="_blank" rel="nofollow noopener noreferrer" data-component="leadsTracker" class="price" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "where-to-buy-rr"}'>$849.00</a>

                                                                                    <a href="http://dw.cbsi.com/redir?assetguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;contype=review&amp;destUrl=http%3A%2F%2Fclickserve.dartsearch.net%2Flink%2Fclick%3Flid%3D92700009326394902%26ds_s_kwgid%3D58700000976586491%26ds_s_inventory_feed_id%3D97700000001877692%26ds_e_product_id%3DCTO01AO7440AIOUS%26ci_customer_id%3D1001399%26ci_cse_id%3D1065%26ci_feed_id%3D1016900%26ds_e_product_merchant_id%3D7827%26ds_e_product_country%3DUS%26ds_e_product_language%3Den%26ds_e_product_channel%3Donline%26ds_url_v%3D2%26ds_dest_url%3Dhttp%3A%2F%2Fadfarm.mediaplex.com%2Fad%2Fck%2F147834%253FDURL%253Dhttp%25253A%25252F%25252Fwww.dell.com%25252Fus%25252Fp%25252Foptiplex-24-7000-aio%25252Fpd%25253Fs%25253Dbsd%252526oc%25253Dcto01ao7440aious&amp;devicetype=desktop&amp;ltype=mlst&amp;merid=6291276&amp;mfgid=275087&amp;pagetype=product_main&amp;pdguid=696ba8a9-3d3f-44cd-8d89-8bcb9f727378&amp;sc=US&amp;siteid=2&amp;sl=en&amp;rsid=cnetzdnetglobalsite&amp;ttag=dell&amp;cval=rightrail&amp;lop=link&amp;topicguid=1c759799-c387-11e2-8208-0291187b029a&amp;assettitle=dell-optiplex-7440-aio&amp;seourl=http%3A%2F%2Fwww.zdnet.com%2Fproduct%2Fdell-optiplex-7440-aio%2F&amp;ctype=location%0A" target="_blank" rel="nofollow noopener noreferrer" data-component="leadsTracker" class="btn btn-primary" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "where-to-buy-rr"}'>See It</a>

                                                    </div>

                        <meta itemprop="price" content="849.00"><meta itemprop="seller" content="Dell, Inc."><meta itemprop="availability" content="http://schema.org/InStock"><meta itemprop="priceCurrency" content="USD"></li>
                            </ul></div>
                                                                                
                                                        
                                            

                    <div class="ad-wrap" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_ZD_recommendation_top_mpu_desktop","spot":"content-top-mpu"}'>
    <section class="mpu"><div id="mpu-plus-top-585bbe11ce4dd" class="ad-mpu-plus-top" data-ad="mpu-plus-top">
    <script>
        window.console && console.log && console.log("ADS: queuing mpu-plus-top-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("mpu-plus-top-585bbe11ce4dd");
    </script></div>

    </section></div>
                                                                                    
                                                        
                                            

                        <section class="vendor-text-link"><div id="vendor-text-link-585bbe11ce4dd" class="ad-vendor-text-link" data-ad="vendor-text-link">
    <script>
        window.console && console.log && console.log("ADS: queuing vendor-text-link-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("vendor-text-link-585bbe11ce4dd");
    </script></div>

    </section><section data-module="Related Stories" class="module relatedStories"><h2 class="heading">
		<span class="int">Related Stories</span>
	</h2>
	<div class="box">
		<ul><li>
					<div>
					    <a class="thumb" href="/product/acer-travelmate-x349-m/">
					                                                        <span class="img "><img src="http://zdnet3.cbsistatic.com/hub/i/r/2016/12/16/22140f6d-fdc9-4911-8c1f-bef86063ebe6/thumbnail/170x128/7cbd03f22666845d01a49a62f55f98f7/acer-tm-x349-header.jpg" class="" alt="Acer TravelMate X349-M review: An economy-class business ultraportable" height="128" width="170"></span>
            
					    </a>
					</div>
					<div class="content">
													<p class="topicName">Laptops</p>
												<p><a href="/product/acer-travelmate-x349-m/">Acer TravelMate X349-M review: An economy-class business ultraportable</a></p>
					</div>
				</li>
																			<li>
					<div>
					    <a class="thumb" href="/product/microsoft-teams/">
					                                                        <span class="img "><img src="http://zdnet1.cbsistatic.com/hub/i/r/2016/12/13/c2a752a7-85d8-4fb1-a93e-457d0cf022ca/thumbnail/170x128/93a701e5e34fe29d16e586be250a531e/teams-header.jpg" class="" alt="Microsoft Teams, First Take: Useful, even in preview" height="128" width="170"></span>
            
					    </a>
					</div>
					<div class="content">
													<p class="topicName">Collaboration</p>
												<p><a href="/product/microsoft-teams/">Microsoft Teams, First Take: Useful, even in preview</a></p>
					</div>
				</li>
																			<li>
					<div>
					    <a class="thumb" href="/product/hp-elite-x3/">
					                                                        <span class="img "><img src="http://zdnet1.cbsistatic.com/hub/i/r/2016/12/12/c18bcfcd-4ef1-45f2-9134-8d6b7f2bcc2b/thumbnail/170x128/583e073718315096f7baa62f5867249c/hp-elite-x3-header.jpg" class="" alt="HP Elite x3 review: The phablet that wants to be your only computer" height="128" width="170"></span>
            
					    </a>
					</div>
					<div class="content">
													<p class="topicName">Smartphones</p>
												<p><a href="/product/hp-elite-x3/">HP Elite x3 review: The phablet that wants to be your only computer</a></p>
					</div>
				</li>
																			<li>
					<div>
					    <a class="thumb" href="/product/lenovo-ideacentre-aio-910/">
					                                                        <span class="img "><img src="http://zdnet1.cbsistatic.com/hub/i/r/2016/12/08/88c55a23-984c-4c91-a026-a29380096962/thumbnail/170x128/65b8acba1e1303475ea1b476ecc796f8/aios-lenovo-header.jpg" class="" alt="Lenovo IdeaCentre AIO 910 review: Attractive design and competitive price, but modest performance" height="128" width="170"></span>
            
					    </a>
					</div>
					<div class="content">
													<p class="topicName">PCs</p>
												<p><a href="/product/lenovo-ideacentre-aio-910/">Lenovo IdeaCentre AIO 910 review: Attractive design and competitive price, but modest performance</a></p>
					</div>
				</li>
											</ul></div>
</section><div id="newsletter-terms-of-service" data-component="modal" class="modal hide">
        <div class="modalHeader">
            <a class="close" data-close="modal">×</a>
            <h4 class="heading"><span class="modalTitle">Thank You</span></h4>
        </div>
        <div class="modalBody">

            <div class="terms-of-service">
                <h2>Please review our terms of service to complete your newsletter subscription</h2>

                <form method="post" action="#">
                     <div style="font: inherit; font-size:7pt;">I agree to the <a href="http://www.cbsinteractive.com/legal/cbsi/terms-of-use" target="_blank">Terms of Use</a>, <a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/Privacy-Policy?categories=CBS_Interactive%3AmPrivacy&amp;template=template_mobilePrivacy&amp;referer=mobileprivacy.com&amp;data=&amp;cfs=default" target="_blank">Privacy Policy</a> and <a href="https://cbsi.secure.force.com/CBSi/articles/FAQ/mThird-Party-Social-Networking-Services?template=template_mobilepp&amp;referer=mobilepp.com&amp;data=&amp;cfs=default" target="_blank">Video Services Policy</a>.
                     <p>I understand I will receive a complimentary subscription to TechRepublic's News and Special Offers newsletter, and the Daily Digest newsletter (you can opt out at any time).</p>
                    </div>

                    <button type="submit" class="btn btn-block btn-primary" id="newsletter-terms-of-service-submit">ACCEPT &amp; CLOSE</button>
                </form>
            </div>

        </div>
    </div>
<div id="newsletter-widget-3037" data-component="newsletterWidget" data-newsletter-widget-options='{"errorMessage":"Something has gone awry. Please contact &lt;a href=\u0022https:\/\/cbsi.secure.force.com\/CBSi\/submitcase?template=template_zdnet&amp;referer=zdnet.com&amp;cfs=SFS_3\u0022&gt;&lt;b&gt;customer service&lt;\/b&gt;&lt;\/a&gt; to confirm your request.","position":"newsletter-sub-widget"}'>
    <section class="keepUp"><h2 class="heading"><span class="int">Newsletters</span></h2>
        <div class="box" data-component="userTracking">
            <div class="newsletterWidgetSuccessMessage hide">You have been successfully signed up. To sign up for more newsletters or to manage your account, visit the <a href="https://secure.zdnet.com/members/newsletters/">Newsletter Subscription Center</a>.</div>
            <div class="newsletterWidgetErrorMessage hide">
                <div class="alert alert-error"></div>
            </div>


            <div class="newsletters">
                <div id="widget-1424" data-component="loadNewsletterAsync" data-load-newsletter-async-options='{"loggedUrl":"\/newsletter\/xhr\/widget\/","loginUrl":"\/newsletter\/xhr\/widget-login\/","data":{"topic":"pcs"}}'>
                </div>
            </div>
                        <span class="loggedOut">
                <a href="/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "newsletter-seeall"}' class="btn-circle" data-vanity-rewritten="true">
                  <div class="btn-circle-text">
                    <span>See</span>
                    All
                  </div>
                </a>
            </span>

            <span class="loggedIn">
                <a href="https://secure.zdnet.com/members/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "newsletter-seeall"}' class="btn-circle">
                  <div class="btn-circle-text">
                    <span>See</span>
                    All
                  </div>
                </a>
            </span>
        </div>
    </section></div>
                                                                                
                                                        
                                            

                    
    <section class="dynamic-showcase-top"><div id="dynamic-showcase-top-585bbe11ce4dd" class="ad-dynamic-showcase-top" data-ad="dynamic-showcase-top">
    <script>
        window.console && console.log && console.log("ADS: queuing dynamic-showcase-top-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("dynamic-showcase-top-585bbe11ce4dd");
    </script></div>

    </section><section class="mpu" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_ZD_recommendation_middle_mpu_desktop","spot":"content-middle-mpu"}'><div id="mpu-middle-585bbe11ce4dd" class="ad-mpu-middle" data-ad="mpu-middle">
    <script>
        window.console && console.log && console.log("ADS: queuing mpu-middle-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("mpu-middle-585bbe11ce4dd");
    </script></div>

    </section><div id="uid-315643689" data-component="medusaAsync" data-medusa-async-options='{"url":"\/medusa\/xhr\/right-rail\/","data":{"bevtopic":"t=Enterprise Software,Social Enterprise,SMBs,Smartphones,Samsung,Printers,Open Source,Networking,Developer,Start-Ups,Innovation,After Hours,PCs,Windows,Tablets,Microsoft,Linux,Laptops,Big Data,Banking,Security,Australia,Apple,Amazon,CXO,Hardware,Google,EU,Mobility,E-Commerce,Data Management,Data Centers,Cloud","promo":2150,"count":3},"template":"right-rail"}'>
    </div>
		
			                                                                                
                                                        
                                            

                        <section class="mpu scrolling-mpu" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_ZD_recommendation_bottom_mpu_desktop","spot":"content-bottom-mpu"}'><div id="mpu-bottom-585bbe11ce4dd" class="ad-mpu-bottom" data-ad="mpu-bottom">
    <script>
        window.console && console.log && console.log("ADS: queuing mpu-bottom-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("mpu-bottom-585bbe11ce4dd");
    </script></div>

    </section></div>
                                </div>
                        </div>
            </div>
    </div>


                                                <section class="leader leader-bottom" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_ZD_recommendation_bottom_leaderboard_desktop","spot":"content-bottom-leaderboard"}'><div id="leader-plus-bottom-585bbe11ce4dd" class="ad-leader-plus-bottom" data-ad="leader-plus-bottom">
    <script>
        window.console && console.log && console.log("ADS: queuing leader-plus-bottom-585bbe11ce4dd for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("leader-plus-bottom-585bbe11ce4dd");
    </script></div>

    </section></div>
            </div>

    
    </div>

            
<footer role="contentinfo" class="footer-main"><div class="container">
        <div class="row">
            <div class="col-6 siteHighlights">
                <a id="zd-logo" href="/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-Logo"}'>ZDNet</a>
                <div class="connect">
                    <div class="connectSocial">Connect with us</div>
                    <div class="networkWrapper">
                        <a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pages/ZDNet/5953112932" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-ConnectWithZDNet"}'>
                            <span class="circle facebook">
                                    <svg class=" facebook"><use xlink:href="#facebook"></use></svg></span>
                        </a>

                        <a target="_blank" rel="noopener noreferrer" href="http://twitter.com/zdnet" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-ConnectWithZDNet"}'>
                            <span class="circle twitter">
                                   <svg class=" twitter"><use xlink:href="#twitter"></use></svg></span>
                        </a>

                        <a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/zdnet-com" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-ConnectWithZDNet"}'>
                            <span class="circle">
                                    <svg class=" linkedin"><use xlink:href="#linkedin"></use></svg></span>
                        </a>
                    </div>
                </div>
                <p class="copyright">© 2016 CBS Interactive. All rights reserved. <a href="http://legalterms.cbsinteractive.com/privacy" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-CopyrightLinks"}' rel="nofollow" target="_blank">Privacy Policy</a> | <a href="http://legalterms.cbsinteractive.com/cookies" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-CopyrightLinks"}' rel="nofollow" target="_blank">Cookies</a> | <a href="http://legalterms.cbsinteractive.com/adchoice" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-CopyrightLinks"}' rel="nofollow" target="_blank">Ad Choice</a> |  <a href="/advertise/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-CopyrightLinks"}' rel="nofollow" target="_blank" data-vanity-rewritten="true">Advertise</a> | <a href="http://legalterms.cbsinteractive.com/terms-of-use" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-CopyrightLinks"}' rel="nofollow" target="_blank">Terms of Use</a> | <a href="http://legalterms.cbsinteractive.com/eula" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-CopyrightLinks"}' rel="nofollow" target="_blank">Mobile User Agreement</a></p>

                <div class="networkSites">
                    <form data-component="footerSites">
                        <label for="cbsiSites">Visit other CBS Interactive sites:</label>
                        <select id="cbsiSites"><option selected value="">Select Site</option><option value="http://www.cbs.com/cbs_cares/">CBS Cares</option><option value="http://www.cbsfilms.com">CBS Films</option><option value="http://www.cbsradio.com">CBS Radio</option><option value="http://www.cbs.com">CBS.com</option><option value="http://www.cbsinteractive.com">CBSInteractive</option><option value="http://www.cbsnews.com">CBSNews.com</option><option value="http://www.cbssports.com">CBSSports.com</option><option value="http://www.chowhound.com">Chowhound</option><option value="http://www.cnet.com">CNET</option><option value="http://www.cbsiam.com/">College Networks</option><option value="http://www.gamespot.com">GameSpot</option><option value="http://www.last.fm">Last.fm</option><option value="http://www.maxpreps.com">MaxPreps</option><option value="http://www.metacritic.com">Metacritic.com</option><option value="http://www.cbsnews.com/moneywatch/">Moneywatch</option><option value="http://www.mysimon.com">mySimon</option><option value="http://www.radio.com">Radio.com</option><option value="http://www.search.com">Search.com</option><option value="http://www.shopper.com">Shopper.com</option><option value="http://www.sho.com">Showtime</option><option value="http://www.techrepublic.com">TechRepublic</option><option value="http://theinsider.etonline.com/">The Insider</option><option value="http://www.tv.com">TV.com</option><option value="http://www.urbanbaby.com">UrbanBaby.com</option><option value="http://www.zdnet.com">ZDNet</option></select></form>
                </div>
            </div>

                        <div class="col-2 alpha">
                <ul><li><a href="/topic/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-links"}'>Topics</a></li>
                    <li><a href="/blog/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-links"}'>All Authors</a></li>
                    <li><a href="/pictures/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-links"}'>Galleries</a></li>
                    <li><a href="/video/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-links"}'>Videos</a></li>
                </ul></div>

                        <div class="col-2 beta">
                <ul><li><a href="/about/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-links"}' data-vanity-rewritten="true">About ZDNet</a></li>
                    <li><a href="/meet-the-team/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-links"}' data-vanity-rewritten="true">Meet The Team</a></li>
                    <li><a href="/sitemap/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-links"}' data-vanity-rewritten="true">Site Map</a></li>
                    <li><a href="/rssfeeds/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-links"}' data-vanity-rewritten="true">RSS Feeds</a></li>
                    <li><a href="/reprints/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-links"}' data-vanity-rewritten="true">Reprint Policy</a></li>
                </ul></div>

                        <div class="col-2 gamma">
                <ul data-component="userTracking"><li class="loggedIn">
                        <a href="https://secure.zdnet.com/members/edit-profile/" rel="nofollow">Manage</a> | <a href="http://www.zdnet.com/user/logout/" rel="nofollow" data-member="submitLogOut" data-user-action="logout" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "trackLogout"}'>Log Out</a>
                        
                        <span class="zduser">
                                <svg class=" user_alt"><use xlink:href="#user_alt"></use></svg></span>
                    </li>

                    <li class="loggedOut">
                        <a href="https://secure.zdnet.com/user/login/?appId=1101" rel="nofollow" data-user-show='{"action":"login","params":{"appId":1101,"position":"Footer"}}'>Log In to ZDNET</a>
                        |
                        <a href="https://secure.zdnet.com/user/registration/?appId=1101" rel="nofollow" data-user-show='{"action":"register","params":{"appId":1101,"position":"Footer"}}'>Join ZDNet</a>
                    </li>

                    <li><a href="https://secure.zdnet.com/members/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-Services"}' rel="nofollow">Membership</a></li>
                    <li><a href="/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-Services"}' data-vanity-rewritten="true">Newsletters</a></li>
                    <li><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=zdnet.com" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "Footer-Services"}'>Site Assistance</a></li>
                </ul></div>
        </div>
    </div>
</footer><script>
	// Source: https://gist.github.com/jcxplorer/823878/
	// Licence: Public Domain
	function UUIDv4 (){var b="",a,c;for(a=0;32>a;a++){c=16*Math.random()|0;if(8==a||12==a||16==a||20==a)b+="-";b+=(12==a?4:16==a?c&3|8:c).toString(16)}return b};

	var __tealium_data_guid = UUIDv4(),
		utag_data = {"isEnabled":true,"articleAuthorId":["356855d1-ce6b-41a1-8020-c8bb1c4b8ee9"],"articleAuthorName":["cliff joseph"],"articleId":"f6b2eb17-0fa3-4be4-a457-08d857d95f95","articlePubDate":"2016-12-08 13:32:50","articleTitle":"dell optiplex 7440 aio review: a no-nonsense it-friendly business desktop","articleType":"content_review","deviceType":"desktop","isDev":"0","pageType":"product_main","siteHier":["pcs","dell","hardware","reviews"],"siteSection":"editorial","siteType":"responsive web","topicId":["110769e8-ec91-11e3-95d2-02911863765e","10335f9c-ec91-11e3-95d2-02911863765e","10666ed8-ec91-11e3-95d2-02911863765e","112a7545-ec91-11e3-95d2-02911863765e"],"topicName":["pcs","dell","hardware","reviews"],"buyingCycle":"compare","siteId":2,"bkSiteId":3330,"limit":4,"productId":"696ba8a9-3d3f-44cd-8d89-8bcb9f727378","productTitle":"dell optiplex 7440 aio","rsid":"cnetzdnetglobalsite","siteName":"zdnet","tealium":{"profile":"zdnet","env":"prod"}};
    	utag_data.pageViewGuid = __tealium_data_guid;
</script><script data-main="http://zdnet3.cbsistatic.com/fly/771-fly/js/main.default.js" src="http://zdnet2.cbsistatic.com/fly/js/libs/require-2.1.2.js"></script><script async src="http://ps.ns-cdn.com/dsatserving2/scripts/netseerads.js" type="text/javascript"></script></body></html>
