Security+tools+updates

Showing results 1 to 20 of 24,766

Jet 3.51 Service Pack 3

Jet35sp3.exe (Microsoft Jet 3.5 Service Pack 3) replaces Jet35sp2.exe (Microsoft Jet 3.5 Service Pack 2), which is referenced on the...

September 3, 2007 By Microsoft

​NSW iVote vulnerability 'overstated'

Researchers' claims that the New South Wales online iVote system was vulnerable to a FREAK attack have been overstated, according to the state's Electoral Commission, which has questioned the researchers' motives.

3 days ago by

The best of ZDNet, delivered

You have been successfully signed up. To sign up for more newsletters or to manage your account, visit the Newsletter Subscription Center.
Subscription failed.

Top Stories