Ubuntu+server+php

Showing results 1 to 20 of 82

Many Apache websites running old, vulnerable software

According to Netcraft, which surveys publicly-accessible web servers, millions of websites still appear to be using vulnerable versions of Apache, including versions which are no longer supported.

February 7, 2014

The best of ZDNet, delivered

You have been successfully signed up. To sign up for more newsletters or to manage your account, visit the Newsletter Subscription Center.
Subscription failed.

Top Stories