Firefox 3.6 suffers from unpatched "highly critical" vulnerability

A vulnerability has been uncovered in Firefox 3.6.x. This bug is rated as highly critical by Secunia.

A vulnerability has been uncovered in Firefox 3.6.x. This bug is rated as highly critical by Secunia.

Details are sketchy, and there's no official word from Mozilla yet. Here's what Secunia has on the bug:

Description A vulnerability has been reported in Mozilla Firefox, which can be exploited by malicious people to compromise a user's system.

The vulnerability is caused due to an unspecified error and can be exploited to execute arbitrary code.

The vulnerability is reported in version 3.6. Other versions may also be affected.

Solution Do not visit untrusted websites or follow untrusted links.

This vulnerability can allow a hacker to take over a system remotely.

Newsletters

You have been successfully signed up. To sign up for more newsletters or to manage your account, visit the Newsletter Subscription Center.
See All
See All