Adobe patches 28 flaws: Reader and Acrobat plugged

News in brief: Taking down vulnerabilities

News in brief: Taking down vulnerabilities

Adobe has released a bulletin patching 28 vulnerabilities affecting Adobe Reader and Acrobat.

The release also includes a patch for a critical hole that has reportedly been exploited in the wild.

Version 9.1.3 of Reader and Acrobat; Acrobat 8.1.6 for Windows, Macintosh, and Unix; and version 7.1.3 of Reader and Acrobat for Windows and Macintosh are affected. The flaws could result in these versions crashing and allow attackers to take control of the computer.

See Adobe fixes 28 holes in Reader and Acrobat on CNET News.com for more on this story.