'

SuSE releases Pentium 4 fix

Pentium 4 systems can run SuSE 7.0 with patch

Linux distributor SuSE has posted for download a fix that is aimed at allowing SuSE 7.0 to run on Intel Pentium 4-based systems.

SuSE posted the patch late Monday, following a report that a number of Linux distributions did not work properly on Intel's Pentium 4 processor.

Intel said that Linux vendors needed to update their CPUID databases in order for them to recognise the Pentium 4. Until they did so, most Linux distributions would not boot up on Pentium 4 machines.

I want to download the fix now!

Take me to the Linux Lounge

Take me to ZDNet Enterprise

Have your say instantly, and see what others have said. Click on the TalkBack button and go to the ZDNet News forum.

Let the editors know what you think in the Mailroom. And read what others have said.